matico

Members
  • Content count

    81
  • Joined

  • Last visited

Community Reputation

0 Neutral

4 Followers

About matico

  • Rank
    Expert *
  • Birthday 01/30/1994

Profile Information

  • Occupation
    étudiant
  1. Ca doit dépendre de la marque alors, parce que les quelques fois où je m'en suis servi, j'ai frotté, mais sans plus. Et je n'ai jamais eu de problème de fragilité ensuite sur les carros où je l'ai utilisé. Mais je ne dis pas qu'il n'y a pas mieux, surtout lorsqu'on voit le paint killer!
  2. Le liquide de frein DOT 4 marche bien aussi.
  3. Bonjour, J'ai X11 9.5 avec lequel j'ai très peu roulé, et qui a le même problème que FXisme pour le filetage. Si ca t'interesse...
  4. Il y a la T2'009 aussi! http://www.petitrc.com/_forumphp/showthread.php?t=62434 :grin:
  5. Oui, c'est sur que c'est un peu dommage. Et pour nous encore plus, car on a fait 3h de route en esperant voir plus de monde qu'à la course de Montpellier, sans que ce soit vraiment le cas... Mais super journée quand même!
  6. Il s'inscrit en 10.5 comme à la dernière de Montpellier? De mon coté, inscription partie aujourd'hui.
  7. On s'est penché sur le problème hier avec un ami, et il a trouvé (merci Antho! ). Il s'agit de fait du moteur, et plus précisement de la partie capteur. Donc je n'ai pas changé tout le moteur, mais seulement cette pièce, par une autre sur base feigao comme le PRT. Et ca marche aussi fort qu'avant... Nicolas
  8. à Lionelschiepers: Je n'ai jamais branché l'overheat protection, donc ca ne peut pas venir de là. à Sediri86: Je viens d'enlever le double-face de mon vario, et effectivement la led rouge clignote aussi! C'est donc bien le même problème. Mon moteur a peu tourné, un CF et quelques entrainements, et n'a jamais chauffé au dessus de 65°, sauf au CF où c'était plutôt 75°. Et, je n'avais eu ce soucis avec mes précedents PRT, ni avec les autres moteurs d'ailleurs. Est ce que ce soucis d'absence de turbo est propre au Sp, ou le retrouve-t-on aussi avec les autres vario (Tekin, Gm,...)? J'ai un SP V3 et un X12, donc je ferai des essais. Merci à tous les 2 pour ces réponses rapides. Quelqu'un a-t-il une autre idée pouvant me premettre d'éviter de changer le moteur?
  9. Bonsoir, J'ai un petit souci avec mon gt2, en config stock avec un PRT 10.5. Au bout de quelques minutes, le turbo ne se déclenchais plus. En rentrant aux stands, la Led verte clignotait. Ensuite, dès que je le rallume, la led verte ne clignote pas, et après un coup de gaz pendant lequel le turbo ne se déclenche pas, alors qu'il devrait, la led se remet à clignoter. J'ai vu en lisant les pages précédentes que je ne suis pas le premier à qui ça arrive... J'ai pensé que ça pouvait être la coupure LiPo, ou un souci de cable capteur. J'ai essayé donc avec un autre pack et un autre cable neuf, mais c'est pareil. J'ai vérifié la partie du capteur du moteur, et toutes les soudures sont correctes. J'ai aussi recalibré le vario, mais ca ne change rien. J'ai lu la notice, et il y a marqué que la Led verte clignote lorsque le vario est à plus de 95°, et le mien atteint difficilement les 50°. Pensez-vous qu'il puisse s'agir d'un problème au niveau de la sonde de température du vario. Un ami m'a dit que sur les dernières versions avec la coque inférieure transparente (comme c'est le cas sur le mien), le led verte clignotante indiquait qu'on était en zero timing (à cause des possibles changement de règles dans certaines catégories). J'ai donc réinstaller le soft, si jamais un bug s'était produit, mais c'est pareil. Avez-vous des idées pour résoudre le problème? Merci, Nicolas
  10. Salut, J'avais traduit les 2 paragraphes interessants. Les voilà, mais désolé les tablaux Excel passent pas sur le forum... Je vous l'ai envoyé en mail, et là ca marche. Traduction fiche de réglages pour variateur LRP Sphere Competition TC SPEC 6/ Radio/ réglages du vario. Dans le mode de réglage, le LRP SPHERE COMPETITION TC-SPEC sauvegarde chaque étape lorsque vous appuyez sur le bouton SET. Tous les réglages seront sauvegardés dans la mémoire des « contrôles de vitesse », même si le vario est déconnecté de l’accu. 1) Réglages radio : Régler les fonctions de base suivantes sur la radio (si disponibles) : Course des gaz (Throttle travel) niveau haut ATV, EPA maximum Course du frein (Brake travel) niveau bas ATV, EPA, ATL maximum Expo des gaz EXP commencer avec 0 Trim neutre SUB TRIM centré Servo inversé gaz inversé n’importe quel réglage, mais il ne faut pas les changer après avoir faire les procédures de réglage ! Si votre radio n’a pas ces fonctions de base, la radio est déjà réglée en mode « réglages basiques ». 2) - S’assurer que le vario n’est pas connecté à l’accu et qu’il est éteint. - Enlever le pignon du moteur ou s’assurer que les roues de la voiture peuvent tourner librement. - Allumer la radio et laisser la gâchette des gaz au neutre. 3) - Connecter le vario à l’accu, et l’allumer. - Appuyer sur le bouton SET pendant au moins 3 secondes (en utilisant le tournevis en plastique fourni) -> On entre alors dans le mode de réglage et la Led SET clignote en bleu (elle clignote jusqu’à ce que les réglages soient terminés). 4) - Laisser la radio en position de neutre, et appuyer sur le bouton EST une fois. ->La position du neutre est enregistrée, la Led MODE clignote en jaune et le moteur bipe. - Appuyer à fond sur la gâchette des gaz de la radio et appuyer une fois sur le bouton SET. ->Le réglage des gaz à fond est fait, la Led MODE clignote en rouge. - Appuyer à fond sur le frein de la radio, et appuyer sur le bouton SET une fois. -> Le réglage du frein est enregistré, la Led MODE est rouge, et la Led SET bleue. - Ceci termine la procédure de réglage et le vario est prêt à être utilisé. - Si vous faites une erreur pendant la procédure de réglage, il ne faut pas s’inquiéter : Déconnecter l’accu pendant environ 10 secondes et recommencer à partir de la première étape. - A la fin de chaque run, éteignez en premier la voiture, puis la radio (seulement en FM, ce n’est plus valable avec le 2.4ghz). - Au début de chaque run, allumez la radio d’abord, puis la voiture (seulement en FM, ce n’est plus valable avec le 2.4ghz). - Lors de la non-utilisation de la voiture, déconnecter l’accu à chaque fois 5) Vérifier les fonctions. Vérifiez les Leds quand vous actionner la manette d’accélération et regardez si tout est bien réglé. Fonction Statu Led MODE Led SET Neutre (frein automatique inactivé) -- Eteinte Bleue Neutre (frein automatique activé) -- Rouge Eteinte Marche avant Accélération partielle Jaune Eteinte Marche avant Accélération totale Jaune Bleue Frein Frein partiel Rouge Eteinte Frein Frein total Rouge Bleue 7/ Mode de programmation Tous les modes sont disponibles pour les moteurs brushless et brushed (le vario s’adapte automatiquement). Le vario a 4 modes qui vous permettent de l’ajuster pour vos propres attentes. Les réglages de base sont en bleu dans les tableaux suivants. - Comment aller aux modes programmables ? -> Appuyer sur le bouton MODE pendant plus de 3 secondes - Comment vérifier les valeurs enregistrées des réglages ? -> Compter le nombre de flash de la Led SET bleue (1 fois = valeur 1, 2 fois = valeur 2, … - Comment changer la valeur ? -> Appuyer sur le bouton SET pour augmenter la valeur d’un pas - Comment passer au mode suivant ? -> Appuyer sur le bouton MODE une fois - Comment sortir du mode de programmation ? -> Si vous êtes dans le mode 4, appuyer sur le bouton MODE une fois de plus. - Tableau des réglages, valeurs et modes : voir ci-dessous (les valeurs avec le fond est bleu correspondent aux valeurs des réglages par défaut). 1) Mode 1 (autocell system) : Led MODE Valeur 1 Valeur 2 Jaune LiPo/ NiMh automatique 4-6 cellules NiMh Mode racing 2) Mode 2 (ADPC Brushless Power Profiles) : Seulement avec les moteurs Brushless Led MODE Valeur 1 Valeur 2 Valeur 3 Valeur 4 Valeur 5 Valeur 6 Valeur 7 Valeur 8 Rouge Doux Puissance : 1X Doux P : 2X Doux P : 3X Doux P : 4X Linéaire P : 4X Linéaire P : 5X Progressif P : 5X Agressif P: 6X Une valeur plus élevée veut dire plus de puissance, et une réponse plus agressive au niveau des gaz. 3) Mode 3 (frein initial) : Vous permet de régler un certain niveau d’effet « frein à main ». Led MODE Valeur 0 Valeur 1 Valeur 2 Valeur 3 Valeur 4 Valeur 5 Valeur 6 Jaune/rouge (en alternance) Pas de frein initial Va de la valeur la plus faible à la valeur la plus élevée de frein initial (valeur 1 = minimum / valeur 6 = maximum) Un bon point de départ pour le réglage du frein est de mettre 80% (aimants bonded) et 70% (aimants sintered). Tous les autres réglages doivent être à 100% sur la radio. 4) Mode 4 (frein automatique) : vous permet de régler un faible action sur le frein quand on est sur le neutre. Led MODE Valeur 0 Valeur 1 Valeur 2 Valeur 3 Valeur 4 Valeur 5 Valeur 6 Jaune/rouge (en même temps) Pas de frein automatique Va de la valeur la plus faible à la valeur la plus élevée de frein automatique (valeur 1 = minimum / valeur 6 = maximum) Pour les moteurs brushless, vous atteignez le même ralentissement naturel qu’un moteur brushed sans frein automatique quand vous mettez les valeurs 2/3 pour des aimants bonded, et 0/1 pour des aimants sintered.
  11. Si peu que ça! Je n'aurai pas cru. :slow: En desserant le diff un peu plus, peut-on augmenter cette durée?
  12. Salut, Bizarre ce problème... Normalement, les billes céramiques ont une plus longue durée de vie, mais, les billes d'origine ne doivent normalement pas être dans cet état au bout d'une durée de temps si réduite. Donc d'après moi, il y a un problème, et ce n'est pas en changeant les billes que ça changera les choses (les flasques pourront en effet être ensuite endommagées. Vérifiez l'état de votre butée à billes, et des différentes rondelles (notamment les bellevilles). Etes-vous sur que les billes sont les bonnes? Y-a-t-il suffisament de graisse? Nicolas
  13. Merci beaucoup pour tous ces conseils. Je me fais une carro d'entrainement la semaine prochaine, donc je ferai attention à tout ça, et j'essayerai peut-être le chrome aussi.
  14. Merci beaucoup pour vos réponses rapides. Pour celle peinte à l'aéro, la peinture s'est écaillée à différents endroits, donc je ne pense pas que ce soit du à un choc violent. Et le lexan ne présente pas de trace de pliure. Lorsque je gratte avec l'ongle à coté d'un éclat, la peinture s'enlève. Je ne connaîs pas le nom du peintre (je sais juste qu'il est de Lausanne) je ne sais donc pas comment il a procédé pour la peinture, ni quelle marque il a utilisé. Pour ce qui est de celle que j'ai peinte, je ne l'ai peut-être pas assez rayé... Comment la rayer (coté "scotch bricht" de l'éponge :s)? Sinon, aucune de ces 2 carros n'a de scotch derrière la peinture qui s'est enlevée. En tout cas, merci pour ce conseil, car je l'ignorais. Je ne suis vraiment pas fort pour la peinture, donc moi c'est bombes only! par contre, comme dit plus haut, je ne sais pas comment l'autre carro a été peinte. Sinon, j'ai remarqué quelque chose: l'écaillement ne se fait que sur une seule couleur de chacune des couleurs (sur le bleu pour ma carro, et le jaune fluo sur celle peinte à l'aéro). C'est peut-être une simple coïncidence, mais comme je n'en suis pas sur, je préfère le mentionner. Sinon, avez-vous une idée pour limiter la propagation de l'écaillement? Nicolas
  15. Bonsoir, J'ai un souci avec deux de mes carros: la peinture s'écaille. :TT-TT: J'ai peinte la première cet hiver, et on m'a dit que le froid pouvait la faire écailler lors de chocs. La seconde a été réalisée par un "pro", mais s'écaille aussi, et j'imagine qu'il savait qu'il ne fallait pas peindre dans ces conditions. Pour l'instant, la surface écaillée est assez réduite, avez-vous donc une idée pour limiter cet effet? Pour une prochaine fois, excepté la température et le fait de "rayer" la carro avant de la peindre, y-a-t-il d'autres conditions à remplir? Merci d'avance de vos réponses, Nicolas