chris92

Members
  • Content count

    14
  • Joined

  • Last visited

Community Reputation

0 Neutral

About chris92

  • Rank
    Débutant sur le forum
  • Birthday 10/30/1971
  1. le brushless était l'évolution du moteur à charbon ; le timing est l'évolution du brushless.
  2. Bonjour à tous, c'est juste pour donner mon avis je fais quelques courses en amicale et roule en configuration SSB depuis 2 ans grâce à l'autorisation du lipo; au début impossible de rouler aussi vite que du NIMH et 6.5 avec un lipo et 9.5 même avec du timing (variateur tekin) aujourd'hui avec la connaissance du programme je pense que les performances sont légèrement au dessus du 6.5 et NIMH. les performances de la catégorie stock seront toujours inférieur à la catégorie modifiée . Au niveau mondial ou Europe les top pilotes commencent à rouler avec des timing variable sur des moteurs modifiés et les performances deviennent hallucinantes. Je pense que de mettre le timing zéro va à l'encontre de l'avancé de la technologie et par la suite le passage en modifié sera d'autant plus difficile car aucune connaissance du fonctionnement du timing sur un moteur. J'ai roulé avec un moteur 5.5 avec un bon programme et c'est carrément plus efficace qu'un 4.5 sans timing . Voila mon avis laissez moi jouer avec mon timing un 10.5 reste un 10.5. Merci de m'avoir lu Cordialement, Christophe
  3. bonjour je rencontre un probléme avec mon tekin RS en 1S les led s'allume et clignotent gachette à fond en frein ou en avant mais le moteur ne tourne pas .(avec et sans capteur) soft 203 , j'ai mis à jour soft 208 et pareil. je désinstalle et remet un ancien programme et remit le soft 198 et la tout fonctionne je touche les réglages et de nouveau la panne , si je branche un 2S plus de probléme pour resoudre le probléme il faut que je réinstalle le soft quelqu'un à une idée ou faut il faire quelque chose de particulier pour le 1S ? pour info lipo neuf 5000 bien charger moteur 9 tours delta Merci Autre question Est ce que quelqu'un utilise les nouveaux moteur graupner sport sur le tekin?
  4. Merci goetty, mon GM90 à le soft 8.0 que je viens de faire mettre à jour , aujourd'hui je viens de tester le moteur et il a fait deux tours de piste et coupure, bobinage cramé j'etait en mode 2 et la température du moteur était à 60° , je pense que le moteur revenu du SAV GM était une nouvelle fois défectueux ,je viens de remettre mon speed passion et tout fonctionne , le vario n'a pas grillé . Pour mon vario tekin rien à voir avec la puissance juste le fait de brancher le capteur et le vario ne s'allume pas et je n'ai pas ce phénomène avec les capteur GM. Je vais poser la question dans le sujet tekin.
  5. Salut, j'ai acheté un moteur graupner sport 10.5 le capteur ne fonctionné pas les leds ne s'allumaient pas en tournant le moteur (jai un GM 90 V1 mis à jour) et maintenant aprés retour du SAV les leds du vario fonctionnent mais lors du test le moteur chauffe enormement 50° ( moteur dans le vide ) j'ai brancher aussi le moteur sur mon vario tekin RS et la le vario ne demarre meme pas avec le capteur branché . pour info mon GM 90 tourne avec un GM 6.5 sans probléme et mon tekin avec un GM 10.5 Ma question y-a-t'il pas un cordon spécifique pour ce moteur graupner sport 10.5 ? ou de nouveau probléme? merci
  6. Bonjour aucun intérêt en voiture sauf si tu veux courir à coté de ta voiture et regardé la consommation de ton moteur:buggyred: cette appareil et utiliser sur des avions par exemple tu maintiens ton avion sur un support et tu met plein gaz , la tu peux mesurer la consommation du moteur et de l'hélice en charge hors sur une voiture la mesure ne peut se faire qu'a vide . consommation à vide une dizaine d'ampères , en charge en continu elle est bien souvent notée sur les notices des moteurs brushless ( LRP,GM....) et en pointe plus de 100A sur les gros moteur. Voila, j'espère avoir été clair Cdt Chris
  7. Bonjour , je suis pocesseur d'un GM 90 soft 4.8 et je galere dans les réglages quelqu'un aurai t'il un tuto avec des explications sur les parametres et à quoi ils servent j'ai réussi à regler les courses de la radio mais il me reste à comprendre les freins et le timing (quels reglagse sont dispo sur le 4.8) merci de votre aide.
  8. Salut, je penserai à une degradation de l'adherence detes pneus si tu roule en exterieur verifie la T° de tes pneus avant et aprés 2minutes si elle diminu tes pneus sont trop dur ou trop chauffé au depart si tu roule en interieur essai un autre traitement ou sans traitement voir si ton probléme disparait Chris
  9. Ok donc pas besoin de régulateur ton variateur s'en charge . OUi c'est bien conseillé j'ai ecrit trop vite merci.:fou:
  10. Salut, Si tu roule en élécrique c'est le variateur qui régule en thermique si ton est directement relier au recepteur et et s'il prend max 6.5 alors regulateur conseigné . Es-tu sur que ton pack de reception comporte 6 éléments en général c'est 5?
  11. Salut , tes accus ne pose pas trop de probléme pour ton 8.5 par contre pour un 5.5 ils risquent d'etre limite , puissance et autonomie.
  12. Salut, juste deux précisions quelles sont les temperatures de vos moteurs :confused:? quelle durté de pneus caoutchouc(GM36):eek:?
  13. Bonsoir je suis dans le meme cas que toi j'ai un moteur avec diametre de l'arbre de 5 mm apparement ce type de pinion n'est pas dispo en France:grognon: , j'en ai trouver au US :youpi:mais avant de passer commande :eje vais essayer de percer un pinions de diametre 3.2 mm de E-SAVAGE ou E-MAXX Voilà les quelques infos @+
  14. Salut si tu veux decharger ta batterie 4,8 V donc 4 elements 1.2 V il faut eviter de descendre en dessous de 0,6 V par élément donc 4x 0,6 V = 2,4 V mini http://www.petitrc.com/_forumphp/images/smilies/cwm12.gif :youpi: mais regle ton charge sur 4 x 0,8 soit 3,2 V car tu ne peux pas equilibrer les éléments http://www.petitrc.com/_forumphp/images/smilies/speed.gif :speed::e