biwio

Members
  • Content count

    25
  • Joined

  • Last visited

Everything posted by biwio

  1. Bonjour à tous J'ai un combo avec un variateur xerun 2.1-120a et un novaks 6.5t. Je viens du 1/8 brushless et je n'y comprend rien au mode sensored. Le moteur tourne mais je trouve que j'ai trop en bas et pas de pointe. Pour le bas je pense que c'est le punch à baisser. Quelle timing dois je mettre sur le variateur ? a priori il faut mettre 30 sur le moteur. Si quelqu'un connait les reglages du variateur je suis prenneur. Merci
  2. c est sur un XB4, la couronne central, je sais pas je dois vérifier ce qu'il ya j'ai mis un pignon de 16dt. Je roule sur terre j'ai mis 10k dans le diff devant et 3 derrière. Amorto ce sera 450 devant - 400 derrière. le moteur le novak ballistik 6.5T noire avec la bague orange. Pour le vario je vais le mettre a jour au dernier firmware.
  3. bonjour Suite à une reception mon servo est rester bloquer, il ne bouge plus. Impossible de bouger le palonier à la main. J'ai verifier les pignons tout est ok, tout demonter je ne vois rien de casser ou de bruler. Il ne repond plus a la radio ( j'ai tester sur un autre recepteur). Une idée de la panne ? moteur grippé grillé ? C'est un 12kg a 12ms coreless pignon titane. Meric pour votre aide
  4. Problème réglé, j'ai racheter un servo, un savox 1258 TG Retour sur ce servo, je recommande , super réactif, pour ma config mamba 2200KV cela permet de rattraper mes erreurs de pilotages très frequente on vois une vrai différence entre mon power HD 12kg 12ms et le savox 8ms.
  5. C'est un power hd 1212 HV les pignon sont nikel a vue d oeil Le moteur ne tourne pas comme si il n'y avais pas de jus
  6. Vous preconisez quoi comme pignon pour un 9t - 4300 kv ? Besoin de stabilite a l accelaration et assez de punch pour les saut
  7. oui le blitz est pas mal mais les rois du 1/10 c'est les riquains. J'ai un team asso et la je matte sur les losis ...
  8. si tu pars chez team asso je te conseille un modele factory, Par contre losi et le sc10, b4.1 et t4.1 sont en visserie americaine. Les version rtr de team asso necessite selon moi certain changement, pneu, servo et biellettes, les amorto sont pas top. Le moteur / esc des team asso sont correct pour debuter. enfin kit rtr + biellette titane +pneu ca reste abordable Je connais pas la gamme 22 de losi mais cela a l air pas mal 700 pour 1/10 , c'est du gros matos a mon avis en neuf pour 400-500 euros tu commences a avoir quelque chose de sympa. Il ya pas mal de chose propre en occaz en 1/10 autant en 1/8 je suis plus mitige sur l occaz mais en 1/10 c'est plus leger et ca morfle moins
  9. oui j'ai vu pour ca que j ai mis ceux du losi xxxt
  10. enfin un t4 en hexa !!! vais regarder comment il est foutu pour l adapter sur mon t4.1
  11. Merci, je demonte, je verifie toute les piéces et je te tiens au jus. Le 4*.2 c'est fun, mais pt1 que c'est sensible au reglage !!!
  12. Es ce que tu appelles rotules les pieces ou l'on vient fixer les biellettes ? Si c'est ça il n'y a pas de cales en dessous. J'essaie de demonter tout ça ce soir. Merci pour ton aide
  13. Bon j'ai inversé les bielletes, probleme identique . Ce soir demontage de la fusée et triangle. On ne vois pas grand chose sur les photos
  14. bon j ai mis mes amortisseur losi xxt, je m appercois que l'amortisseur de droite et plus pres de la bilette que celui de gauche d' environ 1mn. Le biellettes sont droite et a meme distance, la je seche, qq1 a une idee des points a verifier ? je dois avoir une piece endommager. mais laquelle ??
  15. j'ai prix des amortos losi du xxx-t. on verra bien
  16. sur les armorto du rtr ?
  17. j ai en vue des factory v1 me demande s il sont mieux que ceux du rtr
  18. tu as mis quoi comme armoto kyosho ? il me semble que les amorto losi truck 22 se monte aussi. Je cherche des amortos qui ne fuis pas au bout de 5min Pour l'instant j'ai regarder que l arriere, vide les deux, je vais m occuper de l'avant la a mon avis vide aussi. j'ai mis de huile en 400 celle que je met dans mon 1/8 peux etre ca fuieras moins
  19. bon amorto vide de chez vide !!! peu etre un debut de piste sur les probleme à l aceleration
  20. je comprend rien si on monte le pignon ne monte t on pas la vitesse ? ca tourne plus vite donc c moins controlable ? avant ct 3300kv pignon de 18 la ce serait 4300kv pignon de 21-23 ?
  21. j'ai un 18 dent , si je monte ca va etre encore plus violent ? moins controlable ?
  22. Bon apres demontage et reparametrage du vario, timing a 15 ( selon les preco de hobbywing), il ya une nette amelioration. Le punch a été mis a 1. Apres essais il apparait que le moteur n est pas tres souple, je me demande si je dois baisser le pigon d"une ou deux dent. Qu en pensez vous ?
  23. Pas de soucis avec le servo, de plus j'ai mis un gyro de drift qui corrige d'eventuelle soucis de ce coté la. Je n'ai rien vu de tordu, on dirait qu une des roues prend plus de puissance que l autre à l acceleration. Dans les virage c est comme si on tirait le frein à main. DE ce coté je pense qu il faut jouer sur le frein moteur , quelqu'un a le meme type de combo sur un 4*2 ?
  24. Bonjour à tous J'ai acheter un T4.1 RTR, apres moulte mesaventure, j'ai du changer le combo le servo. Ma configuration actuelles est : - Servo 7.5K à 0.14Ms -Ezrun 60A + Ezrun 4300 Kv 9T -pneu Ligné losi à l avant - Proline Caliber ou Gladiator à l arriere. Radio d 'origne J'ai un soucis, il ne part pas droit à l acceleration, lorsque j accelere un peu fort part imediatement à droite. J' aimis beaucoup de pincement ecarter les amortisseur, rien n'y fait. C'est penible sur les relances. De plus lorsque je tourne il part en tete à queu, trop d'angle de bracage ? servo trop rapide pour du 1/10 ? Comment le regler ? reglage ESC ? Carrossage ? QUe verifier pour s'assurer que tout est ok ? Merci