Reporter

Speed Passion Gran Turismo Version 2.0

66 posts in this topic

Le mamba a la réputation de marcher très fort mais avec un 3.5, tu devrais avancer au moins aussi bien ! A voir si tu roules en nimh que ton accu ne soit pas "endormi".

Share this post


Link to post
Share on other sites

Bonjour,

Je possede un controleur speed passion LPF2 avec un moteur SP competition 3.0 6.5R que j'ai monté avec le cable en sensored.

Ma question est comment regler le timing?

Dois je le parametrer sur le controleur ou a l'arriere du moteur?

Lequel prend l'ascendant sur l'autre ?

Merci.

Share this post


Link to post
Share on other sites

Bonjour,

je roule avec un B4 doté d'un gran turismo 2.0 plus un moteur SP V3.0 6.5T avec le sensor. J'aurais voulu savoir comment on regle le timing ?

Est sur le controleur ou sur le moteur que l'on regle le sensor ? Lequel prend le pas sur l'autre ?

Sur mon moteur j'ai démonté les 3 vis et deplacé la cage a l'arriere mais apres on ne peut pas remettre les vis car les trous sont décallés.

Merci de vos futurs reponses

Share this post


Link to post
Share on other sites

il fallait juste devisser un peu les vis et faire pivoté la prise sensor avec le doigt vers la droite ou la gauche , mais pas tourné le derriere entierement.

Share this post


Link to post
Share on other sites

des réglages

1/10 2WD Off Road Tom Cockerill Software :090205g

Motor :Competition 3.0 - 6.5R

Event:2nd Round - BRCA 2WD off Road

1/10 4WD Off Road Marc Rheinard Software :090205MOD

Motor :Version 3.0 5.5T

Event:2009 Euro Champion 1/10 4WD

TC 13.5T Charlie Barnes Software :100422

Motor :Version 3.0 13.5T

Event:American 13.5T stock rac

TC 17.5T Charlie Barnes Software :100422

Motor :Version 3.0 17.5T

Event:American 17.5T stock race

1/10 Touring MOD class Marc Rheinard / Viktor Wilck Software :090205MOD

Motor :Version 3.0 3.5T

Event:2009 Euro Champion 1/10 Touring

Share this post


Link to post
Share on other sites

2WD, speed passion v3 9.5

1.Running Mode:(1)Forward with Brake

2.Drag Brake Force:(Custom)16%

3.Low Voltage Cut-off:(Custom)3.1V/cell

4.”DRRS” Start Mode:(3)Level 3

5.Brake Force:(4)100%

6.Reverce Force:(4)100%

7.Initial Brake Force:(1)Drag Brake Force

8.Neutral Range:(1)6%

9.”AMTS” Timing:(7)22.5°

10.Over-Heat Protection:(2)Disable

4WD, speed passion v3 7.5R

1.Running Mode:(1)Forward with Brake

2.Drag Brake Force:(Custom)15%

3.Low Voltage Cut-off:(Custom)3.1V/cell

4.”DRRS” Start Mode:(5)Level 5

5.Brake Force:(4)100%

6.Reverce Force:(4)100%

7.Initial Brake Force:(1)Drag Brake Force

8.Neutral Range:(1)6%

9.”AMTS” Timing:(8)26.25°

10.Over-Heat Protection:(2)Disable

team novi

Share this post


Link to post
Share on other sites

Salut,

P'tit souci avec mon SP GT2.0 Pro:

Quand j'allume en passant par l'inter (Radio allumée, bien entendu) ça accélère seul au Taquet pendant 1sec environ (plus ou moins fort et longtemps ça dépend des fois)

J'ai essayé en branchement direct, même chose !

J'ai calibré 15 fois au moins, même problème.

On m'a dit que ça pouvait venir du Vario à cause du Timing élevé (programme Stock 442) OU du Moteur 10.5 P'tityo,

Vous confirmez ?

C'est chiant, et pas rassurant !

Share this post


Link to post
Share on other sites

Salut,

Si tu as une radio en 2.4 ghz, refait le bind.

J'ai eu le même problème, après plus rien ;)

Share this post


Link to post
Share on other sites

J'essaierai, merci ! ;)

J'ai changé de Vario ET de Moteur (Lrp SXX Stock Spec et X12 10.5) et je n'avais pas ce souci, la seule différence, j'utilise le même récepteur également, j'ai juste fait un Reset du Modèle de ma Radio pour repartir à Zéro.

C'est peut-être simplement donc le Fail Safe qui s'actionne le temps que la Radio (pourtant ça le fait même en l'allumant 5sec avant) trouve le récepteur, et une fois trouvé le vario se met au neutre !

Pas bête, j'y ai pas pensé !

Share this post


Link to post
Share on other sites

C'est possible,

Je n'ai pas recalibré mon récepteur quand j'ai changé de vario (celà-dit quand j'ai monté mon récepteur de la 1/5, qui avait le Fail Safe réglé au neutre avec le SXX j'ai pas eu de soucis sans re-calibrer)

Des fois c'est pas grand chose, alors dans le doute, j'essaierai !

Share this post


Link to post
Share on other sites

C'était bien ça apparemment (Re-calibré la radio et le récepteur 2 fois mais la première n'a pas du marcher: maintenant lorsque j'allume le vario, tout est au neutre !)

Merci !

Share this post


Link to post
Share on other sites

7/21/2010 Drivers - Speed Passion USB Interface software V1.33 and software with patch for Silver Arrow 2.0

This is update PC1.33 include a new software fix: 100715-2R

To improve Silver Arrow 2.0 ESC with fast radio respond

7/16/2010 Manuals - GT2.0 / 2.1 Brushless ESC Manual - Japanese Version

7/8/2010 Program - Speed Passion USB Interface software V1.33 and software #100528

This for GT2.1 Prostock only ! You must use the new PC interface V1.33

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now