alex21turbo

un chargeur peut il detruire un accus?

3 posts in this topic

salut a tous

j'ai un petit souci avec mes accus pour mini inferno.

j en suis a mon 2eme en 2ans que je tue...et ca ne me fait pas vraiment plaisir.

voila la config de mon MI:

brushless wraith (pignon de 14 je crois)

controller quark

accus nimh intellect 1400 (décédé) GP 1100 (décédé) et un pack de marque inconnu, le tout en 9.6 v

mon chargeur :

wizard pro T2M

je charge mes accus a 1C,au moins une fois par mois quand je les stocke, je ne charge jamais un accus 2 fois dans la meme journée, je les decharge avec mon chargeur (500mAH) toutes les 3 charges, et je ne recharge pas un pack que je viens juste de dechargé.

alors qu est ce que j ai fait de faux? pourquoi j ai deja flingué 2 pack? ma config brushless serait elle trop violente? les pack ont une trentaine de charges grand max?

je sais que sur ce forum, on ne pense pas du bien du wizard pro...est ce que ca viendrait de lui?

merci pour vos reponses

Share this post


Link to post
Share on other sites
salut a tous

j'ai un petit souci avec mes accus pour mini inferno.

j en suis a mon 2eme en 2ans que je tue...et ca ne me fait pas vraiment plaisir.

voila la config de mon MI:

brushless wraith (pignon de 14 je crois)

controller quark

accus nimh intellect 1400 (décédé) GP 1100 (décédé) et un pack de marque inconnu, le tout en 9.6 v

mon chargeur :

wizard pro T2M

je charge mes accus a 1C,au moins une fois par mois quand je les stocke, je ne charge jamais un accus 2 fois dans la meme journée, je les decharge avec mon chargeur (500mAH) toutes les 3 charges, et je ne recharge pas un pack que je viens juste de dechargé.

alors qu est ce que j ai fait de faux? pourquoi j ai deja flingué 2 pack? ma config brushless serait elle trop violente? les pack ont une trentaine de charges grand max?

je sais que sur ce forum, on ne pense pas du bien du wizard pro...est ce que ca viendrait de lui?

merci pour vos reponses

je pense pas que ce soit le chargeur...

2 pistes, le delta peak? tu n'équilibres pas ton pack en tension avant la charge? (c'est à dire passer tes éléments sur une plaque de décharge pour qu'ils soient tous à la même tension)

Share this post


Link to post
Share on other sites

delta peak de 5mV

l equilibrage est impossible sur les pack d acus 9,6 v, car il se compose de 8element en 2/3A , reparti en 2x4 elements, le tout sous gaine thermo

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now