PoussinRageur

Brushless Speed Passion GT

1,201 posts in this topic

Voila je sais que je fais mon bouler mais il y a vraiment beaucoup de pages sur ce topic...

Je roule en 10.5 avec un lpf2, j'ai le boitier LCD mais voila je ne sais pas quel programme il faut télécharger car apparemment il y a plusieurs version ?

Merci d'avance

Share this post


Link to post
Share on other sites

1) Upgrader le boitier LCD avec la version 1.37 (téléchargeable sur le site SP)

2)Télécharger le soft 323Stock (idem)

3)Installer le soft en le sélectionant dans le menu adéquat

4)Lire attentivement les 4 pages de doc avec le téléchargement du soft pour bien en comprendre tous les détails.

5)Si tu as encore des questions, n'hésite pas =p

Bonne programmation et à plus,

G-rem

Share this post


Link to post
Share on other sites

Salut à tous! Voilà je viens d' acquérir le dernier moteur de chez SP; le MMM en 3.5 tours! Avant j avais un LRP x12 octa wind 5.5 qui je trouvais chauffais un peu ( 90 degrés ) avec une piste a 45 degrés; là cette après midi avec mon SP 3.5 j ai mis mon vario en securité:bouaaaaah: j avais pas changé mes réglages vario juste le ratio... Bref j ai donc changé le timing vario et je l ai mis sur Level 5 avec un ratio de 8.33 et j étais encore à 91 degrés ... Ensuite j ai décider de touché au timing moteur que j ai mis au mini et je suis arrivé à 87 degrés ... Ouf ; mais je vais juste à peine plus vite que mon 5.5 avec la piste à même température! Donc du coup pas d' intérêt à avoir un moteur plus puissant:oh noes:Et parait-il que le dernier moteur de chez SP chauffe moins... Donc j aimerais savoir quoi faire pour qu il ne chauffe pas autant donc n hésitez pas à me donner des conseils , ils seront les bienvenus:blush: merci d' avance à tous

Share this post


Link to post
Share on other sites

Salut Pierrick,

pourquoi avoir acheté un moteur aussi puissant :bouaaaaah: Surtout si tu roules en LiPo :x_x:

Sinon, dans l'ordre pour diminuer la T° moteur:

-ajuster ton ratio, vise les 8.5-9, mais à ajuster en fonction de la longueur de ta piste

-mettre un ventirad LRP (sans la partie radiateur, trop lourd et ça bouche les ouies d'aération de la cage moteur) ou autre, mais avec un ventilo d'au moins 40mm, tu gagneras très facilement 10 à 15°C

-diminuer le DRRS level, j'imagine que tu roules en pneus caoutchouc, donc vu l'apport de puissance du 3.5 par rapport à un 5.5, pas besoin de faire patiner tes roues sur 10m avant que les frottements reprennent le dessus. En plus ça risque de faire sauter tes courroies et donc d'abimer plus vite ta transmission.

-Diminuer le Timing, essaye d'avoir un starting point assez haut en terme de RPM puisque l'allonge d'un 3.5 se suffit à elle-même puis mets lui un peu de timing auto pour l'alléger en mi/fin de ligne droite (et avoir une fusée :XD: ), mais t'es pas obligé de lui collé la total de timing, autour des 25-30 degrés au TOTAL me parait un bon point de départ. Et as-tu collé le max de timing négatif sur la tête du moteur? Sinon, fais-le en priorité.

Et si après tout ça tu n'as pas plus de perfs qu'avec ton 5.5 en ayant une chauffe similaire, je ne vois pas trop ce qu'il reste à faire...Note que comme le 3.5 tourne bcp plus vite que le 5.5, il est normal d'avoir une chauffe plus importante en comparaison.

Un bon point de départ, c'est la fiche de set-up de Reinhard à Apeldoorn (donc piste très roulante), il était sur le soft 323stock + 4.0 V3, et tu baisses certaines item pour ne pas cramer ton moteur. Mais le ventilo reste LA solution.

Bons tests et tiens nous au courant :faill:

A +

G-rem

PS: mets des pneus mousses à ta caisse, du 37sh partout en 26mm, tu vas voir que tu vas mettre la paté à toutes les pistes 1/8 qui tourneront sur ton circuit :XD:

Share this post


Link to post
Share on other sites

Merci G-rem pour ta réponce ! Oui c est sur que ça chauffe énormément;et au dernier accu j ai réussi a dessouder un fil du moteur... Arf!! Je mettrais le timing de la tête du moteur au mini même du je l ai déjà baissé... Oui je roule en pneu gomme et je te rassure déjà avec un 5.5 je suis pas loin des 1/8 et bien devant les 1/10 th donc c est sur qu avec des mousses... Mais bon c est pas mon but! C est vrai que j aurais peut être dû acheter un 4.5 ce qui aurait été suffisant mais bon la tentation... ;-) enfin il va falloir trouver une solution pour baisser cette température... Si d' autres personnes ont déjà eu le même problème n hésitez pas !! Merci !

Share this post


Link to post
Share on other sites

En générale les moteurs SP sont un peu moins coupleux que les autres à bobinage égal, donc un 4.0 SP équivaut plus ou moins à un 4.5 LRP. Mais ça c'était vrai pour les V3, qu'en est-il pour les MMM, il faudra attendre les grandes courses pour voir cela.

Et c'est clair que la tentation d'aller encore + vite, + fort,... est très grande :grin:

Pour ce qui est du déssoudage d'un fil moteur, est-ce que la soudure avait été bien réalisée? Car normalement la T° de fusion de l'étain est aux alentours de 230°C, donc ça m'étonnerait que la chauffe moteur soit mise en cause pour le déssoudage...

En ce qui concerne le timing moteur, sur les moteurs modifiés en générale, on leur colle tjr du timing négatif (et quand il n'y a pas moyen de mettre du négatif, on le met à 0) à la tête, pour avoir tout le couple possible et on joue sur le timing électronique pour la vitesse finale. Donc commence par mettre le moins de timing possible à ton moteur au niveau de la tête.

Et pour moi la première des solutions à appliquer, après le timing négatif au moteur, c'est le ventilo !

A +

G-rem

Share this post


Link to post
Share on other sites

Oui je pense pas que le moteur à 230 degrès ;-) je l ai démonté pour le nettoyer donc est ce que je n aurais pas remonter quelquechose comme il faut ... Je pense pas vu qu il tourne bien; mais c est vrai que ça fait c.... que le moteur de dessoude car je n ai pas trop d'idée pour y remédier...

Share this post


Link to post
Share on other sites

Facile: Weller 50 W et étain de très bonne qualité, trouvable dans tous bons mag d'électronique...une cinquantaine d'euros pour le tout mais après c'est que du bonheur, soudure hyper facile, forte et belle :in-love:

Share this post


Link to post
Share on other sites

Salut,

tu n'as pas précisé quel variateur tu utilises. Pense aussi que le MMM, si je me trompe pas, est d'origine réglable de 11 à 20°, il faut changer de sensor pour passer en 0 - 10 ou en 21 - 30.

En fonction de ta piste, tu peux tenter de ne pas mettre de Boost timing, mais seulement un peu de Turbo qui si bien calibré sur son delay d'enclenchement ne sera utilisé qu'en ligne droite, donc le moteur chauffe moins ne prenant pas de timing sur toute la piste.

Le problème avec les moteurs qui tournent si vite et le Boost timing, c'est que ça démarre au plus haut à 15000RPM, et ils sont vite atteint sur un 3.5t par rapport à un 5.5t (qui aura un rapport plus long).

Maintenant, on dirait que les 3.5t chauffe bien plus que les 4 ou 4.5t, et perso, en essayer un m'a à chaque fois donner envie de l'enlever aussitôt car la voiture n'est pas aussi gérable que rien qu'avec un 4.5t ou 5.5t, et surtout, tout chauffe plus, pas seulement le moteur, mais le vario et les packs, pour au final ne pas aller plus vite (en fonction de la piste).

Share this post


Link to post
Share on other sites

Alors en vario j utilise le SP gt2 pro et il est vrai que tout chauffe plus;à commencer par le vario qui chauffe énormément plus qu avec mon 5.5 ... Et puis les accus aussi donc je pense me penchais sur un 4.5 car il est vrai que l on ne gagne pas énormément à mettre un moteur " surpuissant "... Je vais cependant faire des tests demain pour essayer de résoudre les problèmes de chauffe moteur ;-)

Share this post


Link to post
Share on other sites

bonsoir

voila j'ai un petit probleme :

il y a quelque mois de ça j'ai acheté un vario sp gt2 carbone 5.5 avec un moteur sp 7.5 que j'ai monté sur un durango R avec un pignion de 19. j'ai du rouler 5mois avec puis j'ai revendu mon durango r pour un spec je remonte toute mon matos dessus et vais rouler (hier) avec ma new monture a la fin du pack j'enléve la carrosserie le moteur et bouillent ainsi que les pack mais cela ne m'interpelle pas plus que ça et aujourd'hui je reroule avec et verre les 3/4 du pack le voiture ne veut plus avancé je pence alors a la transmission mais non et la je découvre que mon moteur fume blanc il est bouillant et ainsi que les fil et il y a une forte odeur . une fois refroidi je branche les accus j'accélére une fois a fond (2 SECOND) et la mon moteur fume, il y a tjr cette odeur le moteur les fil le pack et le vario devienne bouillant au bout d'apenne 5seconde alors que le moteur n'emtrenne pas la couronne et t'il foutu ? et il en court circuit ? pour avoir des surcharge et chauffé pareillement ? help me

cordialement

ps : desoler pour l'hortographe

Share this post


Link to post
Share on other sites

Orthographe :grin:

Bon, il est clair que là on est en plein dans le cas d'un moteur cramé, n'essaye pas d'en tirer quelque chose, il est mort.

Ce qui est bisard, c'est le pourquoi du comment? Es-tu sur de ne pas tirer trop long? Quels sont tes réglages vario (soft et valeurs des différents paramètres)? Es-tu sur de tes soudures? Combien de packs avait le moteur? L'as-tu ne serait-ce qu'au moins une fois démonté pour le nettoyer (primordial en TT avec toute la poussière que les voitures bouffent)? Ta transmission est-elle bien libre?

Toutes ces questions sont un début de piste dans la cause du problème. Et je pense que si tes packs chauffent fort aussi, je pencherais pour une transmission pas assez libre ou un problème de connection entre vario et moteur/packs.

Essaye de voir un peu ce qu'il en est et tiens nous au courant,

A +

G-rem

Edited by G-rem

Share this post


Link to post
Share on other sites

Bonjour

Encor désoler pour l'orthographe:

Alors mon moteur avait une 15aine de packs.

Ma roue libre et bien voir même plus que bien .

Après pour les soudures moi elle me paraisse potable après se n'est que mon avis...

En se qui concerne le nettoyage pas problème ceci étais fais.

En revanche mon réglage vario et celui d'origine faute de ne pas savoir comment faire

Petit question cela pourrai il venir des coups après réception des sauts qui sont plutot hard ???

Voila donc si j'ai bien compris ya plus qu'a racheté un moteur je vais en profité pour prendre un 5.5 au lieu du 7.5

Cordialement

Share this post


Link to post
Share on other sites

Ah ben ok le voilà ton problème, ça ne m as pas tilté au début, mais il est clair que si tu roules en 4x4, un 7.5 (surtout les SP qui sont moins coupleux que la moyenne) est trop faible et ton ratip est trop petit par rapport au moteur, tu pourrais tirer un peu plus long...d'autant plus si ta piste est grande et assez bosselée. Essaye avec un 5.5, ça devrait être mieux.

Pour ce qui est des réglages vario, tu as une carte de programmation qui te permet de voir les items des paramètres. Et si tu as la possibilité de t'acheter le boitier de programmation LCD, il te permettra de régler plus finement tes paramètres et changer ton soft,...

A +

G-rem

Share this post


Link to post
Share on other sites

Pierrick087 --> pour la piste de Vichy passe sur un 10.5 avec un soft stock, cela envoie déjà du lourd et comme ça tu resolvera ton problème de chauffe. :XD:

Apres une manche de 5min moteur à 60° seulement dimanche dernier

Share this post


Link to post
Share on other sites

Attends, tu conseilles à un mec de rouler avec un 10.5 alors qu'il était en 5.5 auparavant? C'est un peu comme demander à un type qui roule en Porsche de rouler avec une twingo parce que de toute façon la vitesse limite c'est 130 km/h :grin:

Sérieux, il va s'em*erder avec un petit moteur tout mou, lui qui est habitué à la puissance d'un moteur mod...ok la vitesse sera là mais en bas, rien dans le ventre...

Puis de mémoire, Vichy c'est une très grande piste 1/8 avec pas mal de relances et de belles lignes droites non?

Moi je suis pour les gens qui aiment rouler vite avec des moteurs mod!

Bonne soirée :grin:

G-rem

Share this post


Link to post
Share on other sites

Moi la dernière fois que j'ai essayé une Porsche c'était à...Vichy aux euros, et dans les ronds points c'est plus sympa qu'une twingo( que je connais bien aussi, c'est la voiture de prêt Renault, classique, et j'avais une Laguna 2...) Fin du HS! Sinon, 7.5 c'est bien en 4*4 sur du glissant, on peut aussi passer du 6.5; Soignez la "transmission" : rapport etc

Share this post


Link to post
Share on other sites
Pierrick087 --> pour la piste de Vichy passe sur un 10.5 avec un soft stock, cela envoie déjà du lourd et comme ça tu resolvera ton problème de chauffe. :XD:

Apres une manche de 5min moteur à 60° seulement dimanche dernier

Salut Denis! Ben effectivement je ça doit moins chauffer mais ça va aussi beaucoup moins vite ;-) je suis trop habitué à avoir de la puissance sur toute la plage du moteur donc revenir sur un 10.5 certainement pas ! Du coup j ai recommandé un x12 4.5 octa wind qui va très bien et le SP 3.5 faudra que j affine mon rapport... comme tu dit G-rem la piste de Vichy a une gros ligne droite mais pas mal de relance donc on peur pas mettre un rapport de fou sinon ça surchauffe vite surtout avec des moteurs puissants ;-)

Share this post


Link to post
Share on other sites

hello

Je viens de relire le topics... et je sais pas trop quoi penser... je viens du TT et je vais commencer le dtm cet automne pour garder les doigts et gardé le contact avec la RC cet hiver.

Je viens de commander un vario sp grand tourismo 2.0 je l ai pris parce qu' il était au même prix que le gt2.1 pro stock, une action spécial du magasin sur juste un model le couleur argent!!!

Donc mon interrogation avec mon niveau de débutant dans cette catégorie est ce que je dois impérativement changer le soft? et mettre le fameux soft 323 stock ( est-il plus facile ?) ou commencer avec le celui d origine pour me faire la main ... mon moteur sera un orion 13.5 t stock obligatoire pour faire les course de ma ligue cet hiver....et les circuits sont petit a moyen sur de la moquette.

D avance merci pour vos éclairages... ma voiture une T3 spec 2011 stock

Cédric

Share this post


Link to post
Share on other sites
hello

Je viens de relire le topics... et je sais pas trop quoi penser... je viens du TT et je vais commencer le dtm cet automne pour garder les doigts et gardé le contact avec la RC cet hiver.

Je viens de commander un vario sp grand tourismo 2.0 je l ai pris parce qu' il était au même prix que le gt2.1 pro stock, une action spécial du magasin sur juste un model le couleur argent!!!

Donc mon interrogation avec mon niveau de débutant dans cette catégorie est ce que je dois impérativement changer le soft? et mettre le fameux soft 323 stock ( est-il plus facile ?) ou commencer avec le celui d origine pour me faire la main ... mon moteur sera un orion 13.5 t stock obligatoire pour faire les course de ma ligue cet hiver....et les circuits sont petit a moyen sur de la moquette.

D avance merci pour vos éclairages... ma voiture une T3 spec 2011 stock

Cédric

Salut,

Tu as par défaut le soft 'mod' dans le vario. Il vaut mieux avoir le soft stock pour rouler avec un 13.5.

Si tu n'as pas le boitier de programmation mais que quelqu'un peut te changer le soft (le magasin par exemple), il vaut mieux installer le soft 528 parce qu'il est configurable avec la carte fournie avec le vario.

Si tu as le programmeur, tu peux utiliser le soft 323 sans problème.

Share this post


Link to post
Share on other sites

Merci pour ta réponse , j ai profité aussi pour prendre la carte de programmation speed passion... j avais oublié de le mentionner, je vais commencer je pense par le 528...

Share this post


Link to post
Share on other sites

bonjour

je viens de transformer mon boitier hobbywing en speedpassion. quelqu'un pourrait il me rappler svp la marche a suivre pour changer le soft et mettre le 523?

pour info j'ai telecharger et installe le logiciel sp sur mon ordi !

Share this post


Link to post
Share on other sites
Merci pour ta réponse , j ai profité aussi pour prendre la carte de programmation speed passion... j avais oublié de le mentionner, je vais commencer je pense par le 528...

Bonsoir, pas sûr que ce soit mieux de "commencer" par un ancien.

Les plus récents étant des améliorations, ils vaut mieux les utiliser de suite, sauf bug majeur bien sûr.

Bien souvent, ils sont plus souple, ont un meilleur rendement/chauffe réduite,... donc autant le mettre de suite, surtout si vous découvrez le variateur, autant le faire avec le dernier firmware que vous garderez plus longtemps et qui aura des réglages plus proches de ce qu'aura le suivant.

bonjour

je viens de transformer mon boitier hobbywing en speedpassion. quelqu'un pourrait il me rappler svp la marche a suivre pour changer le soft et mettre le 523?

pour info j'ai telecharger et installe le logiciel sp sur mon ordi !

Normalement, avec le dernier logiciel PC : http://www.speedpassion.net/uploadfiles/downloads/20115619730GT110323.zip

il n'y a plus qu'à brancher le variateur au boitier, le boitier au PC, lancer le logiciel PC, et allumer la variateur.

Le logiciel passe tout seul sur la page de réglage du variateur, sinon, il faut cliquer sur Device, puis ESC, ensuite choisir l'onglet software, choisir dans le menu déroulant le bon firmware, et cliquer sur Upgrade.

Si ça plante au milieu, il faut refaire upgrade une nouvelle fois (sans rien débrancher ou changer).

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now