titilim

Problème Radio: top, parasites, portée ...

188 posts in this topic

J'ai testé avec un récepteur T2M...même constat.

Je pense vraiment que ça vient de l'émetteur, car quel que soit le combo servo/moteur/vario/controleur/récepteur ça le fait.

Ce qui est "marrant" c'est que le servo braque à fond à gauche, et qu'à moitié à droite.

J'vous tiens au jus,

A+

Share this post


Link to post
Share on other sites

marrant pas vraiment!!! vu que tu as tout (presque) testé sauf l'emetteur je vois pas ce que ça peut etre d'autre...quartz??

Share this post


Link to post
Share on other sites

Ha oui, c'est pas marrant, c'est sur...c'était de l'humour noir.

Les quartz, j'en ai qu'une paire. A tester aussi, donc.

Mat'

Share this post


Link to post
Share on other sites

Résolu !

Echange standart de l'émetteur, c'était les potars qui étaient bourrés de faux contacts.

L'humidité semble-t-il...pourtant, je fais pas du bateau, mais de la voiture moi ;-)

Merci à tous,

A+

Share this post


Link to post
Share on other sites

Bon et bien c'est une bonne nouvelle si tout est rentré dans l'ordre :)

Share this post


Link to post
Share on other sites

Bonjour @ tous,

hier j'ai voulu reprendre le goût de l'asphalte et je me suis aperçu que lorsque j'accélérais, ma voiture n'était pas si fluide. Je m'explique, lorsque j'accélère, le servos de direction se met à bouger très rapidement mais en faisant des ptits mouvements. J'ai commencais par changer les quartzs, tjs le même problème. J'ai changer mon pack passage d'un 3800 par un 4200, tjs pareil. Bilan j'ai tout remballé et j'ai tenté chez moi dans la même configuration, je rencontrais tjs le ce problème. J'ai changer le moteur : passage d'un 23 trs Yokomo par un 17 trs Corally et lorsque j'accélèrais j'avais se problème d'accélération qui n'était pas très linéaire. Et c'est en séparant mon variateur (Novak GT7) de mon récepeteur (Futaba R133F 41 MHZ, radio : Futaba 3PM) que mon problème a disparu. J'ai emballé mon récepteur de papier aluminium, mais les parasites sont revenues en rapprochant mon variateur de mon récepteur.

Bilan mon récepteur se retrouve au-dessus de mon servos de direction et mon variateur est décallé vers le moteur et là plus de problème de parasites.

J'aurais voulu avoir vos conseils pour savoir comment je peux résoudre le problème, à savoir que sur moquette je n'ai eut aucun problème de ce genre.

Merci @ tous

Sabri

Share this post


Link to post
Share on other sites

As tu des antiparasites sur le moteur?

As tu un condo sur le recepteur?

As tu essayer de refaire le cablage de la partie puissance avec des fils les plus courts possible?

Ton installation radio est elle "propre"?

Share this post


Link to post
Share on other sites

Monté un Condo Special Recepteur Much-More sur le RX a un emplacement libre, raccourcir au max les fils de puissance. Il me semble aussi qu il y avais un probléme d utilisation de frequence sur les vario Novak et GM (SX12) et qu il fallais changer le set-up du vario afin de ne plus avoir ce soucis.

Je pense que Christophe Blandin ou M@t te repondront mieux que moi sur cette question.

Sinon le coup du condo sur le RX est vraiment très efficace contre les tops et Parasites.

Share this post


Link to post
Share on other sites

En ce qui concerne les antiparasites moteurs, ils sont montés est fonctionnent bien. Maintenant pour ce qui est de la partie puissance mes fils sont au plus courts et j'avais prévu de refaire tout le cablage, mais pour celà j'attends de réceptionner une commande.

Le cablage côté radio est à améliorer, raccourssissement des fils du servo et sûrement le remplacement de la liaison entre le variateur et le récepteur.

En ce qui concerne le changement du Set-Up pour le vario, je vais m'y pencher et si vous pouviez me dire quel set-up il faut pour ne pas avoir de problème, ça serait cool !

Pour l'utilisation du condo spécial récepteur, jvais me le procurer d'ici peux.

Merci @ tous

jvous tiens au jus

Share this post


Link to post
Share on other sites

Bonjour, une diode shkotty n'est-elle pas faite pour éviter ou réduire ces problème de parasitage.

Faut-il mieux la souder à la sortie du vario ou du moteur ou peu importe ? En mettre 2 est -il utile ?

A quoi serve les grosse diode shkotty de 30A ?

Share this post


Link to post
Share on other sites

voir overrc.com, rubrique "technique et réglages", puis "variateurs electroniques"

lis tout le site tant qu'à faire !:D

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now