titilim

Problème Radio: top, parasites, portée ...

188 posts in this topic

Salut tous le monde j'ai un gros probleme

J'ai une tc3FT , un vario gm v8, un moteur 12*2, et une radio hitec avec recepteur d'origine, un servo 9402

Quand je branche ma radio mon servo vibre a l'arret, et quand je donne la direction à gauche il ne revient pas, à droite il revient, mais gresille toujours au neutre.

J'ai remis une veille radio am meme probleme

J'ai mis un quatum comptetion meme probleme

j'ai mis un moteur reedi 14*3 idem

j'ai mis un autre servo idem

alors la je ne vois plus d'ou cela peut venir

Une Idée car la apres 4heures de galere je capitule

Share this post


Link to post
Share on other sites

hé minute!! laisse nous le temps de reflechir...!!!

Share this post


Link to post
Share on other sites

direction qui force....ou une des paramètre donné ci dessus érroné (par ex : potard du second émetteur testé tout aussi usé que celui de la hitec)

Share this post


Link to post
Share on other sites

Essaie de desserrer les deux boulons de ta direction... Tu n'as pas un caillou coincé dans ta direction ???

Share this post


Link to post
Share on other sites

Je pense aussi que ta direction doit forçer, du coup, ton servo ne trouve pas son neutre.

Sur la tc3 il est trés important de réguliérement nettoyer la crémaillére de direction(avec un coton-tige par ex).

Share this post


Link to post
Share on other sites

Je confirme. Si ce n'est pas l'électronique il faut que tu jette un oeuil dans la direction.

Share this post


Link to post
Share on other sites

Après etre passé chez un pote, on a fait plein d'essais, on est arrivé a la conclusion du recepteur HS

Car en effet avec le sien plus aucun soucis

Mon nouveau problème est pkoi ou plutot comment ais-je pu cramer deux recepteur dans mon WE, car en effet car j'avais rencontrer le problème sur mon recepteur principal ( Novak XXL ) , puis sur celui d'origine.

Autre soucis que me conseiller vous comme récepteur pour une hitec flash pro car et ou pourrais je en trouver un

Merci d'avance

PS : ma direction est bien libre pas de caillou bloqué et la crémaillere propre.

Share this post


Link to post
Share on other sites

Personne ne pourrai me dire d'ou cela pourrai venir car j'ai recommander un recepteur neuf mais je voudrais pas le cramer un nouvelle fois

Share this post


Link to post
Share on other sites

lors de ma derniere course j'avais des tops radio terribles en deux endroits de la piste alors j'aurais voulu savoir vos trucs d'antiparasitage quels condos utilisez-vous ou vous les installez? ce genre de trucs parce que dans l'affaire j'ai quand même laissé une jante et un amortisseurmais surtout j'ai pas pu terminer ma journée.

Share this post


Link to post
Share on other sites

je sais que Much More fait un anti parasites pour recepeteur (c'est un condo qui vient se mettre sur le channel 3), mais je connais pas l'efficacité... Sinon, il faut que ta telecommande soit bien chargée, ca joue beaucoup...

Share this post


Link to post
Share on other sites

la telecommande etait bien chargée et effectivement un pilote m'a donné cette solution mais pas la valeur du condensateur à utiliser.

Share this post


Link to post
Share on other sites

si mes souvenir sont bon, c'est un 100µF polarisé (electrolytique), et la valeur en tension je suis plus sur mais il me semble que c'est 5V... c'est un model assez plat (environ 5mm de hauteur)

Si quelqu'un a cette option Much More peut on me confirmer ca.

a++

Share this post


Link to post
Share on other sites

pour palier au top, il faut :

eviter que l'antenne passe trop pret du vario, servo fet, et moteur

mettre trois antiparasites (condos gouttes) sur le moteur

souder la shottky le plus pret de moteur (ideal sur la tete direct)

torsader les fils qui vont au moteur pour diminuer le champ electro-magnetique qui se créer entre le vario et le moteur

Share this post


Link to post
Share on other sites

percer un trou dans le tube d'antenne et le faire passer dedans.

Enrouler le trop de fil d'antenne sur un lexan en écartant bien les lacets et ne pas laisser le fil d'antenne sortir

Share this post


Link to post
Share on other sites

si le condo que vous évoquez est celui à brancher sur le rx, la valeur n'est pas 100 nF mais 0.1 f soit 10000 fois plus, voire 0.2 f, en 5V; Mais ce n'est pas sûr que résolve les tops décrits ci dessus; Pour ne pas me répétez, voyez l'article de GCA sur over rc sur les diodes et condensateurs, tout y est résumé, en "accord" avc moi et wpv;

Share this post


Link to post
Share on other sites

Voir ce sujet pour les articles dont parle Christophe Blandin, les liens sont donnés

Share this post


Link to post
Share on other sites
si le condo que vous évoquez est celui à brancher sur le rx, la valeur n'est pas 100 nF mais 0.1 f soit 10000 fois plus, voire 0.2 f, en 5V; Mais ce n'est pas sûr que résolve les tops décrits ci dessus; Pour ne pas me répétez, voyez l'article de GCA sur over rc sur les diodes et condensateurs, tout y est résumé, en "accord" avc moi et wpv;

Je n'ai pas ecrit nano, mais bien micro (µ) ;)

Share this post


Link to post
Share on other sites

oups au temps pour moi, j'avais cru nano, le classique sur les moteurs! Bref la bonne valeur c'est 0.1 farad, je suis désolé, la fatigue

Share this post


Link to post
Share on other sites
oups aux temps pour moi, j'avais cru nano, le classique sur les moteurs! Bref la bonne valeur c'est 0.1 farad, je suis désolé, la fatigue

Le gros dodo est tjs d'application, car un condo d'un dixième de farad, il serait plus lourd que la voiture :P

Share this post


Link to post
Share on other sites

nan nan desoler de te dire ca mai aujourdhui on trouve des condo 3 foi plus epai qu'une piece de 2 euro et qui fon 1F pour 5.5v c exactement ce que j'ai sur mon recepeteur pour m'eviter les top radio ! et surtout les perte d'alima l'accel sur mon recepteur et c top !

Share this post


Link to post
Share on other sites

non, je maintiens (une erreur ça suffit j'en fait pas 2 de suite!), c'est bien du 0.1 farad, mais en 5v ce qui explique sa petite taille. On monte parfois jusqu'à 0.2, au dessus c'est quand même plus gros, même en 5V. Vous confondez avec les 16V en 1F qui là font effectivement la taille de la voiture.

Share this post


Link to post
Share on other sites

On compte comme on veut, mais pour moi, 100 micros, c'est 0.1 milli, quelle que soit l'unité dans laquelle on l'utilise. Ca l'a tjs été, et ça risque de le rester encore longtemps.

Share this post


Link to post
Share on other sites

ben merci pour les infos et je pense deja installé ça histoire de voir si le probleme persiste mais je pense que c'est bien un probleme d'environnement de la piste parce qu'hier j'ai roulé ailleur et la aucuns probleme il y avait pourtant de la ligne à haute tension dans tout les sens.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now