Reporter

Tekin RS & RS Pro

738 posts in this topic

perso j'ai mis le neutral width a 0.

Share this post


Link to post
Share on other sites
salut hobie

merci pour ta reponse

je te voi dimanche a damartin ou cette aprem a maison alfort??

j'ai refait mes soudures et je vais régler "neutral widch" a 10 comme conseillé par cobra

a+++++++++

Je serai dimanche à Dammartin.

Share this post


Link to post
Share on other sites
Je serai dimanche à Dammartin.

tu as recupéré un nouveau vario ???

Share this post


Link to post
Share on other sites
tu as recupéré un nouveau vario ???

J'ai surtout fait un come back to the past en remettant mon bon vieux GTX et un moteur à charbons...

Share this post


Link to post
Share on other sites

re

donc je refait mes soudures , je branche le pack et la des etincelles de la prise PK ???? et j'entend le fameux bruit que "ca travaille "a l'interieur du vario , ca sent le cramé il est brulant, je debranche me dis que c'est pas possible il a rendu l'ame.....

je vérifie mes soudures et la j'ai branché le + sur le -

le *** je rebranche le fer et pendant ce temps je vais le relié au hotwire pour voir si il marche encore, pas de probleme je le parametre

inquiet je change les fils branche le packs et miracle il marche encore:applo::applo::applo:

bref

je reviens de maison alfort

j'ai mes le neutrale a 10 comme cobra, c'est top:winner: j'ai plus ce temps de reponse qui faisait *****.

donc j'ai fais 5 packs et que du bonheur, jusque que avec un rapport de 86/25 ca envoie grave peut etre un peu trop puissant. (pour moi)

voila aplus

Share this post


Link to post
Share on other sites

premier "vrai" roulage avec le R1 Pro ce w-end avec un 4.5 LRP (en attente de mon 278), pas de probleme, temperature entre 40 et 50 en fin de manche (6mn quand même) je roule en 5 elements avec un ratio de 11.47 sur de l'herbe

Share this post


Link to post
Share on other sites

Salut Franck,

11,47, cela donne quoi concrètement comme ratio ?

BG

Share this post


Link to post
Share on other sites

je prevois de passer 18/78 pour gonfreville, je fait des test ce w-end sur macadam à aniche, je sais ce n'est pas l'ideale *pendu*mais bon, on fait avec ce que l'on a

Share this post


Link to post
Share on other sites

Salut à tous ,

donc voici mon petit souci , je possède une hb cyclone ( couronne 89 dents/pignon moteur 38 dents en 64 dp ) sur laquelle j'ai monté un vario tekin R1 PRO et un brushless LRP X11 3,5 .

Aprés avoir chargé mon accu ( 6 cells , 4600 ) , j'ai effectué qques tours de piste , tt fonctionnait parfaitementlorsque mon auto s'est immobilisée !!

Le vario s'était mis en sécurité et le condo avait tellement chauffé qu'il avait changé de couleur ( du gris clair au doré ) .

Le moteur ayant refroidi , l'auto est repartie por s'immobiliser qques tours + tard !!

Si qqu'un a une idée ou a connu un pb similaire svp dites le moi !!

Merci d'avance ...

Share this post


Link to post
Share on other sites

Je ne veut pas trop m'avancer(je ne connais pas le ratio interne de ta cyclone), mais ton pignon de 38 dents avec une couronne de 89 dents et 6 éléments en plus, ça me parait bien long. Regarde ta notice, pour trouver le pignon qui correspond avec un ratio d'environ 9(voir 10 avec un 3.5) pour commencer. Mais de toute façon un 3.5 et 6 éléments le contrôleur va souffrir et la voiture aussi.

Les possesseurs de cyclone vont pouvoir t'aider j'en suis sur.

@+ Loebichon

Share this post


Link to post
Share on other sites

Merci bcp pout ton aide , je vais me pencher sur le tableau des rapports ...

Encore merci !

A +++

Share this post


Link to post
Share on other sites

pour une utilisation correct, le lrp 3.5 avec 5 elements,en 6 elements ce n'est pas etonnant que le vario se mette en securité (surchauffe + de 70° interne) et même avec 5 elements, il est conseillé de ventillé

Share this post


Link to post
Share on other sites

Ok ! donc la solution serait de passer en cinq éléments pour eviter la surchauffe ...Il va donc falloir que je remplace tous mes accus ( sniff ... ) .

Merci du conseil .

Share this post


Link to post
Share on other sites

dans un premier temps essaye de raccoucir ton rapport, ne augmentant le nombre de dents de la couronne et en diminuant celui du pignon

Share this post


Link to post
Share on other sites

Un grand merci à tous , je vais suivre vos conseils et effectuer des essais !

Share this post


Link to post
Share on other sites

Bonsoir tout le monde ,

voilà mon pb , le condo de mon Tekin R1 PRO a pris un coup de chaud ( il a viré du gris acier au doré ) , j'aimerai savoir s'il y a une possibilité de le changer contre un autre de capacité supérieure , si oui lequel , si non que faire pour ne plus que cela se reproduise !!

Ah oui j'oubliais , pour en arriver là moteur LRP X11 3,5 T avec ratio 5.9 sur cyclone ms avec 6 cells 4600 ...

Share this post


Link to post
Share on other sites
Bonsoir tout le monde ,

voilà mon pb , le condo de mon Tekin R1 PRO a pris un coup de chaud ( il a viré du gris acier au doré ) , j'aimerai savoir s'il y a une possibilité de le changer contre un autre de capacité supérieure , si oui lequel , si non que faire pour ne plus que cela se reproduise !!

Ah oui j'oubliais , pour en arriver là moteur LRP X11 3,5 T avec ratio 5.9 sur cyclone ms avec 6 cells 4600 ...

:oo:

Barbare...

Share this post


Link to post
Share on other sites

Avec ma cyclone, ma couronne etait 102 dents (d'origine), et le pinion aux environs de 20 dents (avec 4.5) pour une piste sur moquette (rapport aux environs de 10,5 à 11 selon le tracé)... et en 5 cells! A mon avis, ton rapport doit tourner autour de 4 ou 5. C'est étonnant qu'il n'y ait pas eu le feu :carre:

Share this post


Link to post
Share on other sites
...j'aimerai savoir s'il y a une possibilité de le changer contre un autre de capacité supérieure , si oui lequel , ....

16V 1000uF (ceux d'origine sont des 16V 330uF)

sinon tu peux doubler celui d'origine (conseillé sur le forum Tekin, pour utilisation en "modified" avec des moteurs de "pilotes pas raisonnables", dont je fais parti - 278 sur TT 4x4)

Share this post


Link to post
Share on other sites

Merci bcp ,

je vais donc me mettre en quête d'un nouveau condo !!:applo:

Share this post


Link to post
Share on other sites

Bonjour, j'ai cru comprendre qu'avec le moteur tekin redline on pouvait si c'est pas devait tirer plus long sur le rapport. Quel pignon me conseillerez-vous sur un B4 avec une courronne 81 sachant que j'ai un 448 et un ESC sidewinder de castle creations?

Pour info je tourne en 6 élements

Merci d'avance

Share this post


Link to post
Share on other sites
Bonjour, j'ai cru comprendre qu'avec le moteur tekin redline on pouvait si c'est pas devait tirer plus long sur le rapport. Quel pignon me conseillerez-vous sur un B4 avec une courronne 81 sachant que j'ai un 448 et un ESC sidewinder de castle creations?

Pour info je tourne en 6 élements

Merci d'avance

Bonjour,

Pourquoi doit on tirer plus long avec un Tekin?

J'ai quasiment la meme config que toi et justement j'etais passé de 21 à 20/81 avec un 448,je trouvais que lui donner plus d'acceleration etait valable...

Donc j'me plante ?????

Share this post


Link to post
Share on other sites

salut

j'ai aussi un b4 avec la couronne d'origine (6 elts) un vario r1 +537 de tekin et je nmet un pignons de 25

ca marche d'enfer et ca chauffe pas

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now