losi100

LRP Sphere / NOSRAM Matrix - questions-réponses

832 posts in this topic

bonjour

je viens d'acheter un variateur LRP tc spec d'occasion , et je ne vois pas le petit fil bleu pour brancher un servo KO FET!!! comment , et ou brancher mon servo FET?

quelqu'un aurait il la notice en français , ce serait super cool.

merci d'avance

Share this post


Link to post
Share on other sites

Bonjour,

2 questions :

- je viens d'acheter un Matrix ISTC d'occase et j'ai remarqué que lorsque j'accélère (même à peine) le ventillo du vario tourne moins vite. (ça ne me le fait pas sur un autre)

Ca peut venir de quoi d'après vous ? Le condo ? (il est dégainé d'ailleurs !)

- quelle est le diamètre du rotor sintered LRP d'origine sur le 3.5 ? (vendu seul en ref 50610 il me semble)

Merci d'avance.

A+

JP

Share this post


Link to post
Share on other sites
bonjour

je viens d'acheter un variateur LRP tc spec d'occasion , et je ne vois pas le petit fil bleu pour brancher un servo KO FET!!! comment , et ou brancher mon servo FET?

quelqu'un aurait il la notice en français , ce serait super cool.

merci d'avance

il faut souder sur le + batterie

Share this post


Link to post
Share on other sites
Bonjour,

2 questions :

- je viens d'acheter un Matrix ISTC d'occase et j'ai remarqué que lorsque j'accélère (même à peine) le ventillo du vario tourne moins vite. (ça ne me le fait pas sur un autre)

Ca peut venir de quoi d'après vous ? Le condo ? (il est dégainé d'ailleurs !)

- quelle est le diamètre du rotor sintered LRP d'origine sur le 3.5 ? (vendu seul en ref 50610 il me semble)

Merci d'avance.

A+

JP

Salut,

Le rotor d'origine est un 14mm.

Le 12.5 et les 13 sont tres bien. Plus de couple avec le 13mm et plus d'allonge avec le 12.5mm.

Avec le 14mm d'origine tu as encore plus de couple qu'avec le 13mm (les nouveaux rotors sont dans un matériau différent du rotor d'origine).

Share this post


Link to post
Share on other sites
Bonjour,

2 questions :

- je viens d'acheter un Matrix ISTC d'occase et j'ai remarqué que lorsque j'accélère (même à peine) le ventillo du vario tourne moins vite. (ça ne me le fait pas sur un autre)

Ca peut venir de quoi d'après vous ? Le condo ? (il est dégainé d'ailleurs !)

- quelle est le diamètre du rotor sintered LRP d'origine sur le 3.5 ? (vendu seul en ref 50610 il me semble)

Merci d'avance.

A+

JP

Merci Hugo.

Concernant le problème sur le vario, personne n'a rencontré le problème ?

Share this post


Link to post
Share on other sites
Merci Hugo.

Concernant le problème sur le vario, personne n'a rencontré le problème ?

personne ne eput m'aide'r ou m'aiguiller pour le "problème" sur mon vario matrix ISTC ?

Rappel de la question : J'ai remarqué que lorsque j'accélère (même à peine) le ventillo du vario tourne moins vite. (ça ne me le fait pas sur un autre)

Ca peut venir de quoi d'après vous ? Le condo ?

Merci d'avance.

Share this post


Link to post
Share on other sites

bonsoir je cherche la ref du combo lrp 6.5 bruschless merci

Share this post


Link to post
Share on other sites

bonjour la foulle ,

donc pour ton souci de ventilo qui tourne moin vite y a tellement de parametre qui rentre en jeu que je te conseille plus de renvoyer le vario qu'autre chose . ca peut etre les soudures qui sont mal faites ca peut etre un defaut du vario , ca peut etre un composant qui delire , ca peut etre le regulateur integrer qui est fatiguer , ca peut etre ceci et cela , et connaissant la qualiter des varios et moteur LRP/nosram je dit Retour a l'envoyeur ....

la nouvelle soudure imposer par les lois ne fait que cree des souci au fabriquant , et les moteur LRP/nosram soufre d'un gros defaut de qualité de conceptions , essayer de trouver un autre combo ou prier pour tomber sur le bon LRP/nosram .

voili bon courage a vous

Share this post


Link to post
Share on other sites

le plus simple est de brancher direct sur 7.2V ça refroidit mieux

Share this post


Link to post
Share on other sites

bonsoir j ai egalement un soucis sur un sphere tc j ai toujours de l auto frein

frein radio 0

frein vario :Initial brake 0

auto brake 0

dés que le moteur est sous tension il est freiné

j ai essayé d autres moteurs,cable capteur et meme un brushed mais pareil freiné dés la mise sous tension y à t il un moyen pour reglé le probléme ou

retour garantie ?

Share this post


Link to post
Share on other sites

as tu reglé le neutre de ton vario avec ta radio ?

Share this post


Link to post
Share on other sites

kimi a raison , fait un reset set up radio tu as du changer un parametre sur ta radio .

remet tout a 0

Share this post


Link to post
Share on other sites

j ai fait un reset sur la radio

sur le vario je n ai pas trouvé sur la notice comment faire un reset. si il est possible d en faire un ?

Share this post


Link to post
Share on other sites

Bon je vais me lancer, mais avant de peter 300€, j'ai besoin de votre avis d'expert: j'hésite entre 2 ensembles pour remplacer mon 12x2 brushed sur un Kyosho ZX5 SP:

Nosram matrix 2007 ISTC + moteur evolution 5.5 ou 6.5

LRP SPHERE TC SPEC + moteur X11 5.5 ou 6.5

Les 2 varios sont équipé de ventilateur, je découperais la carrosserie tant pis, la ventilation est tellement naze que ça ne fera pas de mal

bon maintenant ce serait super cool de me donner votre avis et vos remontées sur ces ensembles.

dernière question: me conseillez vous de changer le pignon d'origne, si oui en combien de dents, je ne voudrait pas flinguer ma transmission

Par avance merci

Share this post


Link to post
Share on other sites

les vario sont les meme ensuite pour les moteurs je connais pas trop

Share this post


Link to post
Share on other sites

Ce sont exactement les mêmes!

Pour la hauteur, mettre un ventilo plus fin ou optez pour un speed passion

Le rapport sur un 4*4 en 5.5 est assez difficile à donner (dépends du rotor, piste, etc.), commencez par 10.5 environ

Share this post


Link to post
Share on other sites

si tu aimes la couleur rouge ,tu prends le nosram

si tu aimes la couleur bleue ,tu prends le lrp

Share this post


Link to post
Share on other sites

J'ai la version sans ventilo (non-ISTC) et je n'ai vraiment aucun problème de température, même en 4x4 avec un 5.5 sur la moquette, même en roulant 15mn. Pour moi, ces ventilos, c'est du vent ! Enfin, ça doit être bien pour le touring, mais en TT, une ouverture dans la carro suffit bien.

Super matos sinon.

Share this post


Link to post
Share on other sites

Ca y est, je me suis lancé, je me suis offert un ensemble Nosram brushless pour mon ZX5. J'ai besoin de votre aide. j'ai tout branché bien comme il faut, j'allume, servo ok, speedo en mode set up tout va bien.. je fait le set up de base, ça se passe bien au niveau du speedo mais rien ne se passe niveau moteur... A la fin du set up diode mode au rouge continu quand j'appuis sur la gachette les diodes rouges et verte du "mode" s'allumes ensemble et clignottent. Là je seche, j'ai recommencé plusieures fois le set up, reverifié plusieures fois les branchements. J'ai vraiment besoin de vous, c'est mon premier brushless, le magasin est fermé demain et demain il y a course dans la foret avec les potes... qui vont se foutre de moi

Share this post


Link to post
Share on other sites

mise à jour: le speedo nickel fonctionne avec un brushed... c'est donc le moteur qui ve vas pas

Share this post


Link to post
Share on other sites

mise à jour: le speedo fonctionne nickel avec un brushed... c'est donc le moteur qui ve vas pas

Share this post


Link to post
Share on other sites

salut a tous.

je rencontre un soucis avec mon ensemble lrp sphere qui fonctionne super bien avec mon ensemble radio a quartz , mais des que je veux le faire fonctionner avec ma radio hitec avec un module spektrum 2.4 ghz ,sa fait que faire des coupures au niveau des gaz et direction , j'ai changer de module + recepteur par un autre ensemble spektrum et de radio idem.

les coupures ne sont pas lié a la temperature car ca le fait des le debut ou je pose la voiture pas terre , par contre la voiture sur le support de stand ca n'a pas l'air de coupé.des qu'elle touche le sol c'est l'enfer.

il n'y a pas de condo au controleur entre le + et - , mais j'ai un doute que ca marche mieux si j'en soude un.

merci a tous pour les tuyaux , course dimanche , c'est la panique.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now