Chrisnaps

firefox 1.5, le forum.

11 posts in this topic

Salut a tous,

Est ce que je suis le seul qui a des problèmes avec le forum car j'utilise firefox 1.5 (sous IE, ca fonctionne niquel) ?

En gros, je n'ai pas les box pour le logué dans la banière du haut sur la page d'acceuil, et pendant la navigation, j'ai les liens de hierarchie du forum qui s'affichent pas, donc je passe sur la liste déroulante a la fin de chaque postes pour remonter a l'index.

++

Chris

Share this post


Link to post
Share on other sites

je l'utilise aussi, et aucun soucis. as-tu mis a jour les plugins (flash, shockwave,java,.....)

Share this post


Link to post
Share on other sites
je l'utilise aussi, et aucun soucis. as-tu mis a jour les plugins (flash, shockwave,java,.....)

Non il a raison, depuis la 1.5 la mise en page est modifiée...;!?

Tu ne t'en rends pas compte si tu te connectes depuis ton ordi habituel, sur lequel tu as fais la mise à jour. (ton Ip est la même et le gestionnaire de mdp gère)

Ceci dit la box de login réapparait lorsque tu rentres dans une des rubrique.

Ce n'est pas un problème vBulletin, mais plutôt un problème fireFox puisque j'ai ce soucis avec d'autres site autre que vBulletin....

Share this post


Link to post
Share on other sites

Bah vi, c'est depuis la 1.5.

Voilà des impEcran pour voir les diff ;)

sous Firefox

petitRCfirefox.jpg

sous IE

petitRCie.JPG

La diff des menus

sous Firefox

petitRCmenuFirefox.jpg

sous IE

petitRCmenuIE.JPG

Voili voilou :)

PS : les images sont sur mon serveur, donc peut etre un peu grosse, si vous voulez qu'elles soient redimensionné, pas de problème ;)

Share this post


Link to post
Share on other sites

J'ai le même soucis et c'est firefox 1.5 qui comprend différemment que les anciennes versions... J'ai eu le même problème avec un autre site. C'est le code qui n'est pas super rigoureux il me semble et firefox ne comprend plus.

Share this post


Link to post
Share on other sites

En faites, IE et firefox interpretent différement le code html, et la version 1.5 est différente comme tu le dis par rapport aux précédentes version.

Meme avec les anciennes versions, il y avait des calages différents au niveau des tableaux, des calques ....

Pour le code qui n'est pas assez rigoureux, il est quand meme très propre, maintenant, je pense que ce sont les tableaux qui son plus "haut" sur firefox qu'IE pour le menu, pour le haut, peut etre une balise a changer ... J'ai pas regardé le source ;)

Share this post


Link to post
Share on other sites

Ceci dit, FF est assez constant: j'ai un FF sous Linux ici, et le rendu est le même que sous Windows.

Je vais voir si le pb est connu chez vBulletin.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now