bertrand

pb avec CS SPACE CHARGER PRO

5 posts in this topic

Bonjour à tous

Je viens d'avoir un petit soucis avec l'affichage de mon chargeur ( CS Space charger Pro )

l'affichage qui était jusqu'à présent en français vient brusquement de passer en hollandais ( avec l'affichage des températures en degrés Farenheit )

Quelqu'un aurait il rencontré le même problème et aurait la solution ( sans opter pour le renvoi du chargeur en SAV )

Amicalement Bertrand

Share this post


Link to post
Share on other sites

Je viens de résoudre mon problème

pour ceux qui ont pu le rencontrer et afin de le résoudre, il suffit de

appuyer et rester appuyé sur le bouton start ( celui de droite ) à la mise sous tension du chargeur ( sans avoir connecté de batteries ) on a donc accès au menu de configuration des langues ( allemend et ° C, allemand et ° F , anglais et ° C ou anglais et ° F ) le chargeur était initialement en anglais et non pas français comme je l'ai it dans mon précédent post

Espérant avoir pu aider les personnes qui étaient dans mon cas et surtout heureux d'avoir résolu mon pb

Amicalement Bertrand

Share this post


Link to post
Share on other sites

C'est marqué dans la notice... Mais ça n'explique pas pourquoi il a changé de set up...

Share this post


Link to post
Share on other sites

les voies de l'électronique sont impénétrables ( j'ai certainement du faire une fausse manip à la mise sous tension du chargeur sans m'en rendre compte )

Share this post


Link to post
Share on other sites

oh bertrand salut cest cedric je t'ai envoye un mail tu ne me repond splus ou quoi!!!!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now