Valerian

Panne générale... votre avis pour réparer?

4 posts in this topic

Bonjour à tous,

Mon HPI Rustler s'est arrété d'un coup sur la piste

A la mise sous tension, le ventilateur fonctionne mais ni le servo de direction ni les gaz ne répondent

Une idée? Le récepteur est HS? Le vario (mais du coup le ventilateur ne fonctionnerait pas je pense...)

Je ne sais pas comment aborder cette panne, help!

D'avance Merci ;)

Share this post


Link to post
Share on other sites

A priori ça ressemble assez à un récepteur hs en effet.

Share this post


Link to post
Share on other sites

Bonsoir,

Ca peut être plusieurs choses:

Le pire des cas: vario et/ou récepteur HS. Le ventilateur n'est pas un indice pour écarter un problème vario.

Mais plus simplement: prise du vario mal branchée ou cassée ou fil cassée (parfois invisible si la cassure est sous la gaine), binding de la radio à refaire, poussières dans le récepteur ou le variateur...

Sans voir la voiture, c'est assez difficile à donner une solution, mais si ça se trouve, ce n'est pas grand chose. En premier lieu: vérifier toutes les prises et les câbles.

Cordialement,

S.

Share this post


Link to post
Share on other sites

Merci à tous les deux je m’y attele ce week end en espérant que ce soit les câbles ou prises ... 🤞

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now