beugz

problème puissance frein DTM Stock

15 posts in this topic

Bonjour à tous,

Voilà j’expose mon problème, je n’ai pas assez de frein sur ma DTM stock. Tout le monde me l’a met au freinage donc je dois vraiment avoir un souci…

Voici ma config :

Chassis Sakura Ultimate

Moteur speed passion 3.0 10.5T (il n’a pas l’air désaimanté) avec timing moteur 10°

ESC Speed passion GT2.1 Prostock blue edition avec les paramètres suivants :

1. Running Mode -1

2.Drag BrakeF orce -10%

3-cut off -3.2V

4-Start mode -Level 5

5-maximum break Force -100% (à fond)

6- Maximum Reverce Force -25%

7-Initial Brake Force -40% (à fond)

8-Neutral range -6%

9-Timing -0%

10-overhead protection -95°C

Ratio : 5.66 (85/30*2)

Courses radio OK (je les ai refait une bonne dizaine de fois…), pas de paramètres à la *** dans la radio car c’est un radio plutôt basique (GT3C)

HEEEEEEEEEEEEEEEEEEEEEEELP…

PS : c’est une voiture que j’ai acheté d’occaz, avant que je fasse un « reset » des paramètres ESC avec le boitier de programmation, elle freinait mieux que ça. Donc je suppose que ça vient des paramètres mais je n’arrive pas à m’en sortir…

Share this post


Link to post
Share on other sites

Salut !

Pas mal de monde à ce soucis là en stock, notamment avec les moteurs Speed Passion. Essaye avec un autre moteur et tu verras la différence ;)

Pour tes réglages vario, passe le Drag Brake à 0 (pas de frein auto en 10.5, le mieux est d' "enrouler" les virages pour perdre le moins de temps possible), et ensuite le Initial Brake, tu le mets sur "= Drag Brake"

J'espère que ça t'aidera un peu ;)

Rémi Callens

Share this post


Link to post
Share on other sites

ok je vais tester ça :

1- un autre moteur, j'ai un 13.5 quasi neuf sur mon tt

2- drag a 0 et initial en drag brake

Merci :)

Share this post


Link to post
Share on other sites

bon bah si c'est ça (après avoir tester un autre moteur) je vais en commander un au papa noel :) vous me conseillez quoi en moteur?

Share this post


Link to post
Share on other sites

Bizarement il semblerait que mettre la reverse force sur une valeur plus importante permettrait d'avoir un meilleur freinage, même si tu n'as pas la marche arrière disponible. Passe-la à 50% voire 75%, histoire de voir si tu notes une différence.

Pour le reste, d'accord avec Rémi ;-)

A +

G-rem

Share this post


Link to post
Share on other sites

pour ma part en neuf je te dirai prt ou alors j en ai a vendre si ca te tente (prix derisoire)

Share this post


Link to post
Share on other sites

Sans vouloir faire l'oiseau de mauvais augure, à chaque fois qu'un des mes contrôleurs Speedpassion GT2.1 à lâché, j'ai commencé par perdre le frein. Est-ce que le soucis est récent ?

Sinon avec ce contrôleur et un moteur 10.5 SP V3, je roulais avec 100% de frein maxi au contrôleur et je limitais la commande à la radio vers 65/70% sans soucis de puissance.

Je pense au passage que tu tires un peu court. Avec 10° de timing pour que ça avance un peu, ça serait bien d'être en dessous de 5... Avec ton ratio, why not mais avec un capteur qui décale genre le 30° ou le 40°.

Pour le reste, idem Rémi : Initial brake force = 0° (ou drag brake) et si tu choisis Drag Brake alors tu mets Drag brake force = 0° (au pire 5 mais bof bof)

Share this post


Link to post
Share on other sites
Sans vouloir faire l'oiseau de mauvais augure, à chaque fois qu'un des mes contrôleurs Speedpassion GT2.1 à lâché, j'ai commencé par perdre le frein. Est-ce que le soucis est récent ?

Sinon avec ce contrôleur et un moteur 10.5 SP V3, je roulais avec 100% de frein maxi au contrôleur et je limitais la commande à la radio vers 65/70% sans soucis de puissance.

Je pense au passage que tu tires un peu court. Avec 10° de timing pour que ça avance un peu, ça serait bien d'être en dessous de 5... Avec ton ratio, why not mais avec un capteur qui décale genre le 30° ou le 40°.

Pour le reste, idem Rémi : Initial brake force = 0° (ou drag brake) et si tu choisis Drag Brake alors tu mets Drag brake force = 0° (au pire 5 mais bof bof)

bon... croisons les doigts :)

2 questions bêtes (jé débute) :

- les lipos que j'utilise peuvent elles avoir une incidence sur le sujet (des zippy 4000 25C)?

- la mise à jour du firmware de l'ESC pourrait apporter quelque chose?

Share this post


Link to post
Share on other sites

- les lipos que j'utilise peuvent elles avoir une incidence sur le sujet (des zippy 4000 25C)?

au frein - non.

La deuxieme Q, ca peut pas faire de mal mais je ne connais pas les SP suffisamment.

Paul

Share this post


Link to post
Share on other sites

Hello,

Surement ton moteur qui manque de torque.

J'ai eu un 4.5 v3 de chez Speed Passion

et un MMM 4.5 de chez Speed Passion

Avec le meme vario, le freinage etait beaucoup plus puissant sur le MMM.

C'est assez simple a tester, tu demandes a un de tes copains de te preter un autre moteur d'une autre marque et tu vois ;)

Share this post


Link to post
Share on other sites
Hello,

Surement ton moteur qui manque de torque.

J'ai eu un 4.5 v3 de chez Speed Passion

et un MMM 4.5 de chez Speed Passion

Avec le meme vario, le freinage etait beaucoup plus puissant sur le MMM.

C'est assez simple a tester, tu demandes a un de tes copains de te preter un autre moteur d'une autre marque et tu vois ;)

yes je vais test ça avec un trackstar 13.5T quasi neuf ce weekend !)

Share this post


Link to post
Share on other sites

Bon je relance le sujet que j'ai récemment tester le vario avec un moteur Viper 7.5 sur mon tt 4x4 et pas un pète de frein... Le varion est mort? faut mettre LE soft qui va bien? merci :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now