Reporter

Variateur Orion R10 et R10.1

228 posts in this topic

Bonjour,

J'ai une question au sujet du Vortex R10.1 :

Les câbles du connecteur 3 broches qui vont au récepteur sont tous noir !

Comment savoir dans quel sens le brancher ?

Il y a juste un petit "x" reperé sur le connecteur 3 broches... C'est un + ou un - ?

Rien n'est noté sur le manuel.

Share this post


Link to post
Share on other sites

Tu le branches comme tu branches ton servo, en regardant quelle face de la prise est de quel coté ;-)

Share this post


Link to post
Share on other sites

Niveau piste 10,5T 0timing, quelqu'un a testé?

Share this post


Link to post
Share on other sites

Non...pas en 10.5T.

En revanche je suis en train de monter une Pan Car 235mm avec ce contrôleur en version 160A avec un 6.5T VST2.

Le chassis est monté et depuis hier soir le moteur et kle contrôleur sont en place (manque encore les photos).

Il ne me reste plus qu'à installer la radio, tourner les pneus et...roule.

C'est visible ici :http://www.petitrc.com/_forumphp/showthread.php?77980-Nouveau-projet-1-10-Pan-Car/page3

Je donnerai mes impressions aux premiers tests.

Share this post


Link to post
Share on other sites

Bonjour,

J'ai le dernier R10.1 sur un Ten SCTE 2.0

C'est la 2ème fois que le ventilateur "claque" à la fin du pack ( 12 minutes )

J'ai réglé le variateur pour que le ventilo soit toujours en marche, est-ce que ça pose problème ?

Share this post


Link to post
Share on other sites

Ben oui, s't'une boite, et y a un vario dedans, et une notice, des colliers rilsan et un cable senseur... c'est, comment dire, heu, genial...

Share this post


Link to post
Share on other sites

+1 !!! Bah mince…. Ca m'a fait la même chose quand j'ai ouvert la boiboite !!!!!! :cwm12:

Share this post


Link to post
Share on other sites

Salut à tous les utilisateurs du R10 Pro,

pour une fois, c'est à moi de poser une question: voilà, j'ai fait l'oeuf en inversant les polarités sur mon vario la dernière fois que je l'ai utilisé; du coup, étincelles et pshhhh caractéristiques. Ah oui, sans oublier bien sur cette petite odeur d'électro brulé (ça pue, au propre comme au figuré)...

Bref, je n'y ai plus touché jusqu'à auj: j'ai remplacé le condo et refait les soudures et procédure de calibrage radio. Maintenant quand je le branche, et que je ne touche à rien, la T° interne monte en flèche. Si je fais aller le moteur, le phénomène s'accentue encore et le moteur ratatouille avant de s'arrêter.

J'ai bien ma petite idée sur ce qui se passe, et j'ai comme l'impression qu'il va être bon pour la poubelle =/ mais je voulais quand même avoir vos avis et/ou expériences pour un problème similaire.

Merci d'avance et à bientôt,

G-rem

Share this post


Link to post
Share on other sites
j'ai comme l'impression qu'il va être bon pour la poubelle =/ mais je voulais quand même avoir vos avis et/ou expériences pour un problème similaire

Bon résumé de la situation! Perso je connais quelqu'un qui a fait la même gaffe et.... poubelle! lolllllllllllllll

Share this post


Link to post
Share on other sites

Moi j'ai fait la même chose l année dernière et bien poubelle mais j'ai quand même gardé le boîtier que J ai démonté ( on sait jamais vu que J en ai d autres ) si un jour un de mes boîtiers se cassaient....

Share this post


Link to post
Share on other sites

C'est vraiment bête, mais bon, je n'avais qu'à faire attention puis ça m'apprendra à cabler tout en noir avec pour seul détrompteur un bête morceau de durite...

J'ai quand même envoyé un mail au SAV de FDL, au cas où. En fonction de leur réponse, je contacterai directement Orion, on ne sait jamais ;-)

Merci pour vos retours, même si j'aurais préféré ne pas lire ce que je craignais déjà =/

A +

G-rem

Share this post


Link to post
Share on other sites
C'est vraiment bête, mais bon, je n'avais qu'à faire attention puis ça m'apprendra à cabler tout en noir avec pour seul détrompteur un bête morceau de durite...

Moi aussi je fais pareil... Et pour l'instant toujours aucun problème car sachant ce qui peut arriver, je suis toujours aussi prudent! lolllllllllllll

Share this post


Link to post
Share on other sites

Ca ne m'est jamais arrivé auparavant...il suffit d'une fois =/

Dorénavant je ferai en sorte d'avoir les câbles qui vont à la batterie de longueur différente, comme ça impossible d'inverser ;-)

Share this post


Link to post
Share on other sites

Fdl ( mister tony ) risque de te répondre la même chose qu'à moi : coût de réparations trop important par rapport au vario

Share this post


Link to post
Share on other sites
Ca ne m'est jamais arrivé auparavant...il suffit d'une fois =/

Dorénavant je ferai en sorte d'avoir les câbles qui vont à la batterie de longueur différente, comme ça impossible d'inverser ;-)

c'est ce que je fait mais faut bien faire gaffe d'avoir toujours la même marque d'accus aussi pour que les polarité soit toujours au même endroit,moi je met un bout de gaine thermo au niveau des fiche pk

lolo

Share this post


Link to post
Share on other sites

C'est à cause de ça Lolo, j'ai des pack Thunder Power pour la DTM mais pour la F1, c'est un shorty IP et les polarités sont inversées par rapport au TP...et comme je suis habitué avec les TP, j'ai inversé parce que je n'ai pas fait gaffe =/

Share this post


Link to post
Share on other sites

Bonjour,

J'aimerais essayer un R10.1 Pro mais est-ce que je suis obligé d'acheter la nouvelle carte de programmation DSB-R Plus ou puis-je utiliser un ancienne carte d'un R10 Pro par exemple ?

Est-ce que cette nouvelle carte offre des réglages supplémentaires ou pas ?

Merci.

Share this post


Link to post
Share on other sites

J'ai ouï dire que l'on pouvait utiliser l'ancienne carte avec le R10.1 (logique puisqu'on peut mettre le nouveau soft dans un R10 par exemple).

La nouvelle carte donne des infos supplémentaires sur le régime moteur max atteint au cours de la session précédente, la T° atteinte et permet de controler la tension du pack d'accu, entre autre. Bref, comme ce que fait la nouvelle carte HW...

Share this post


Link to post
Share on other sites

Oui ok, donc par grande utilité !! ça m'arrange vu le prix prohibitif de la nouvelle carte !

Ouh lala, ça sent la combo Orion dans mon DTM tout ça :)

Merci G-rem

Share this post


Link to post
Share on other sites

Si je comprends bien la carte HW fonctionne sur le 10.1???

Si jamais vous avez un lien vers cette carte.. Merci

Share this post


Link to post
Share on other sites

Non, la carte HW ne fonctionne pas avec le Orion, ils ont locké le vario pour qu'on ne sache l'utiliser qu'avec la carte Orion!

Je disais juste que la nouvelle carte Orion DSBR+ correspond à la "nouvelle" carte HW sortie maintenant il y a quelques temps, et permet maintenant de connaitre la tension interne du pack, le régime moteur max atteint pendant le run ainsi que la T°.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now