Reporter

LRP Flow (WorksTeam) Brushless Speed Control

197 posts in this topic

Bonjour, je viens de recevoir mon vario lrp flow worksteam, mais mon souci c'est que moi et anglais c'est compliqué, Est-ce que quelqu'un aurait la notice en Français ? merci beaucoup

Non mais demande conseil, peut être pourra t on te renseigné. J'ai compris qu'il y avait un système de clignotement de Led pour le réglage mais cela est apparemment relativement simple. Tu veux faire quoi?

Share this post


Link to post
Share on other sites

En fait je n'ai pas de notice en français car mon commerçant allemand m'a changé mn sxx2 cramé contre le flow worksteam, du coup tout est en anglais ou allemand, je veux pour le moment faire tout simplement le réglage basique accélération frein neutre et cutoff, étant débutant je ne m'aventure pas dans d'autres réglages complexes.

Je vais essayer de traduire et avec mon anglais scolaire je vais essayer. Sinon Christophe si jamais tu arrives à m'envoyer une copie par mail ou alors juste l'écrire la partie calibrage vario moteur radio.

Merci GTF pour ton aide

Share this post


Link to post
Share on other sites

presser le bouton set pendant 3 secondes

la led verte s'allume

au bout des 3 secondes la led verte et la bleu vont clignoter annonçant le début du paramétrage

la led verte vas clignoter durant tout le paramétrage

mettre la manette des gaz au neutre et appuyer sur set : la led bleu clignotante passe au jaune clignotant

mettre plein gaz sur la radio et appuyer sur set : la led jaune clignotante passe au rouge clignotant

mettre frein maxi sur la radio et appuyer sur set : la led rouge clignotante passe au rouge fixe

c'est fini

Edited by mac gregor

Share this post


Link to post
Share on other sites

Super je te remercie mac gregor, je viens de suivre ta procédure à lettre. J'ai l'impression que tout fonctionne. A bientôt

Share this post


Link to post
Share on other sites

tu confirmeras que c'est bon, j'ai traduit la notice en directlive sans filet

Share this post


Link to post
Share on other sites

C'est impec, par contre je sais pas si c'est connu mais comme c'est de la daube le câble sensor !!! Il tient pas derrière le vario !!! J'avais les 3 leds allumées à cause de ça car il tient mal !!! ! Merci

Share this post


Link to post
Share on other sites
C'est impec, par contre je sais pas si c'est connu mais comme c'est de la daube le câble sensor !!! Il tient pas derrière le vario !!! J'avais les 3 leds allumées à cause de ça car il tient mal !!! ! Merci

Bah change de câble...

Share this post


Link to post
Share on other sites

J'en avais un autre neuf et c'est le même problème, il m'arrive toujours des trucs étranges à moi. En faite derrière le vario il s'enclenche pas juste il rentre mais il n'y a pas de point de force.

Share this post


Link to post
Share on other sites
J'en avais un autre neuf et c'est le même problème, il m'arrive toujours des trucs étranges à moi. En faite derrière le vario il s'enclenche pas juste il rentre mais il n'y a pas de point de force.

Ha oui j'ai vu ça effectivement. Alors le truc a faire c'est de prendre un tournevis et bien enfoncé la fiche. Mais je te rejoins sur le fait qu'on a l'impression que le câble est mal mis car il n'y a pas le petit "clic" comme sur un moteur par exemple...

Quelqu'un a des réglages pour TT 4x2 avec différents bobinage sur moquette?

Share this post


Link to post
Share on other sites

Nicolas,

Le LRP Flow fonctionnera en 1S avec un élévateur de tension, c'est la précision qui manquait.

Share this post


Link to post
Share on other sites
Nicolas,

Le LRP Flow fonctionnera en 1S avec un élévateur de tension, c'est la précision qui manquait.

Ha bon?? C'est pas ce que m'a dit igor... Il m'a dit qu'il était intégré justement...

Share this post


Link to post
Share on other sites

Le LRP flow ne fonctionnera pas sans élévateur de tension ou 2s LiFe externe.

Ou, peut être c'est une nouvelle version

Share this post


Link to post
Share on other sites

Le flow a un elevateur de tension integer. Il foncrionne tres bien en 1s.

Share this post


Link to post
Share on other sites

eh bien ce n'est pas ce qui est écrit dans la notice du LRP Flow.

http://www.lrp.cc/fileadmin/lrp_anleitungen/anl_31466_lrp-flow-manual-e.pdf

Il est marqué en page 2 "special features".

1S LiPo Usage:

the Flow can operate with lower input voltage then 7.4V but be aware that you need to run

a receiver battery or „RX-booster“ when you‘re using a 1S LiPo or 4cell NiMH battery pack as it doesn‘t have a

built-in booster.

Connect a suitable receiver pack directly to the receiver and leave the switch in off position. Make sure the receiver

packs voltage is within your receivers & servo‘s limitations.

Traduction et résumé :

Le FLOW n'a pas de booster intégré et il est possible de l'utiliser avec du 1S à condition de disposer d'un élévateur de tension externe ou batterie externe de réception.

Pour la petite histoire, la série des SXX disposait d'un booster intégré mais il n'était pas très fiable, LRP a donc décidé de le supprimer de la série des FLOW et autres COMET Nosram.

Edited by Ralph

Share this post


Link to post
Share on other sites

Ca devient intéressant ici, je propose de transférer ces conversation sur le post du vario.

Share this post


Link to post
Share on other sites

Traduction et résumé :

Le FLOW n'a pas de booster intégré et il est possible de l'utiliser avec du 1S à condition de disposer d'un élévateur de tension externe ou batterie externe de réception.

Pour la petite histoire, la série des SXX disposait d'un booster intégré mais il n'était pas très fiable, LRP a donc décidé de le supprimer de la série des FLOW et autres COMET Nosram.

Ce qui est bizarre c'est que igor roulait en 1/12 avec... ?!?!? J'y comprend rien...

Share this post


Link to post
Share on other sites

Pour Jeluc,

les variateurs qui disposent d'un élévateur de tension intégré et compatible 1s sont les Hobbywing XERUN V2.1 et V3.1 ainsi que le Orion Vortex 1S, il y aussi le GForce 1S qui vient de faire son apparition.

Share this post


Link to post
Share on other sites

Vous faites ce que vous voulez,

La conception du LRP FLOW n'inclut pas de booster et c'est un fait.

Après, quelles sont les conditions de roulage d'Igor ? quel moteur ? Boost ? Blinky ? ...

Je sais que certains variateurs n'intégrant pas de booster fonctionne avec un 1S mais ça fonctionne mal, et les réactions sont bizarres sur une manche de 8 minutes...

Edited by GTF

Share this post


Link to post
Share on other sites

C'est bizarre ça fonctionnait étrangement bien avec les miens que ce soit en 10.5T ou avec un 4.0T du début à la fin du pack.

Affaire à suivre...

Share this post


Link to post
Share on other sites

Tant mieux Igor, sincèrement. :)

si tu viens à Argenteuil ce week-end, je veux bien le tester ;)

Share this post


Link to post
Share on other sites

Le flow fonctionne très bien en 1s et il suffit de lui mettre un petit booster pour servo et (mauvais) rx

Share this post


Link to post
Share on other sites

Apparemment le vario fonctionne sans élévateur. Ça me tracassait un peu donc j'ai passé un flow wt avec le soft stock a Ralph qui a bien voulu le tester avec un 10,5T en Blinky. Merci :)

Ralph, ton ressenti par rapport à ton expérience 1/12 peut être intéressante. Qu'en as tu pensé?

WP_000127_zps3552b9b2.jpg

WP_000129_zps6baadc5a.jpg

Edited by GTF

Share this post


Link to post
Share on other sites

Hello,

Quand ai je pensé ?

bah pour tout te dire, je pense à pas mal de choses assez souvent, pour ne pas dire tout le temps ;)

Tout d'abord, merci à Nicolas mon mécène sur ce coup !

J'ai été très sceptique quant au bon fonctionnement du Flow en 1s sans élévateur,

je l'ai testé en mode Blinky sur une piste peu/moyennement accrocheuse, avec un 10.5T, servo Futaba BLS651

Configuration vario avec aucun cut-off,

Le variateur a fonctionné correctement, pas d'interférence, pas de réaction inopinée de l'électronique, pour vous relater que les faits.

Question "feeling", j'ai eu l'impression que la direction répondait un tout petit peu moins bien aux alentours des 5 minutes écoulées.

Conclusion

le Flow Works Team fonctionne en 1S avec une config blinky, Zero cut-off, moteur 10.5t.

La notice stipule bien qu'il faut ajouter un élévateur de tension ou petit pack d'accu Life pour un bon fonctionnement.

Personnellement, je n'utiliserai pas le FLOW WT sans élévateur ou pack d'accu en 1s, essentiellement par préconisation du fabricant et par feeling les 5 minutes écoulées...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now