yannoche

Spektrum DX3.0/DX3S/...

17 posts in this topic

Bonjour,

Je viens d'installer une DX3S avec télémétrie.

Je branche mon accu LIPO 2C fraichement chargé. Et là surprise mon émetteur m'indique en télémétrie, une tension récepteur de 6,3V.

Je vérifie au voltmètre la tension de l'accu : 8,3V.

Même chose avec un 2nd accu.

Ce phénomène est-il normal ?

La télémétrie est-elle fiable ?

Merci de vos avis éclairés.

Yann.

Share this post


Link to post
Share on other sites

C est tout à fait normal, le récepteur intègre une sorte de dévolteur car il ne peut pas être utilisé à une tension supérieure à 6V. Donc ta télémétrie fonctionne très bien ;-)

Les autres, corrigez moi si je me trompe =p

A +

G-rem

Share this post


Link to post
Share on other sites

Salut a tous

Je suis en recherche de la DX3C car elle ne me parraissait pas trop mal et j'aimerais bien savoir si quelqu'un fait des offres sur cette radio (avec un récepteur type SR300 ce serait parfait)

Merci

Share this post


Link to post
Share on other sites

C'est bon j'ai trouvé mon bonheur le sujet est fermé

Passez une bonne journée

Lucien Thébault

Share this post


Link to post
Share on other sites

bonjour,

je voudrais savoir si il était possible de régler la sensibilité de la gâchette accélération/freins...

merci pour vos réponses...

Share this post


Link to post
Share on other sites

Bonsoir à tous.

Je suis à la recherche de la notice d'une spektrum dx 3.0.

En français serait l'idéal...

Cordialement.

FROMENTIN Nicolas.

Share this post


Link to post
Share on other sites

Merci beaucoup.

Je vais devoir me mettre à l'Anglais plus vite que prévu. :)

Cordialement.

Nicolas

Share this post


Link to post
Share on other sites

Bonjour. Je vous expose mon problème, je roule en éléctrique et j'ai acheté dernièrement une dx3.0 Spektrum et la marche arrière répond bizzarement; Quand je pousse la gachette en position marche arrière, celle ci répond violament ( ellle passe de 0 a 1 d'un coup) et pareil quand je relache. Si vous pouviez m'aider parce que je n'ai vu aucune info dans la notice traitant de ce sujet ni même de la marche arrière. Je me demande même si elle est vraiment faite pour avoir une marche arrière.

Merci d'avance pour vos réponses.

Share this post


Link to post
Share on other sites

La radio n'a rien à voir, il faut programmer correctement le vario (si celui ci a une marche ar, qui souvent n'est que peu progressive)

Share this post


Link to post
Share on other sites

Pourtant je l'ai réglée à 50%. Et puis avec mon ancienne radio cela ne le faisait pas et le vario était réglé pareil. A part le réglage de vitesse il n'y a pas d'autre réglages possibles.

Share this post


Link to post
Share on other sites

En fait le frein réagit pareil, dès que je l'effleure il stop brutalement les roue. Je ne sait pas d'où ça peut venir. Cela ne pourrait pas être le capteur de la gachette qui serai mort?

Aider moi svp parce que là je suis perdu.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now