Reporter

Team Associated B4.1/T4.1

1,273 posts in this topic

salut écoute déjà je te dirais le plus simple de tout démonter et de remonter en vérifiant que rien ne soit tordu, vérifie ta direction,ton servo garde bien le neutre??

Share this post


Link to post
Share on other sites

Pas de soucis avec le servo, de plus j'ai mis un gyro de drift qui corrige d'eventuelle soucis de ce coté la.

Je n'ai rien vu de tordu, on dirait qu une des roues prend plus de puissance que l autre à l acceleration. Dans les virage c est comme si on tirait le frein à main.

DE ce coté je pense qu il faut jouer sur le frein moteur , quelqu'un a le meme type de combo sur un 4*2 ?

Share this post


Link to post
Share on other sites

Bon alors, faisons le point

Non 0.14 ce n’est pas trop rapide, c’est même plutôt lent !

Mettre un bon servo (court si possible), et virer toute aide à la conduite en tt (sauf un peu d’expo, why not, sur la –bonne si possible- radio à la voie1)

Ensuite la partie mécanique : le rtr, si il ressemble à un FT, n’en est pas un : diff pignon, amortos différents, etc.

Vérifiez donc ce diff à pignons, ainsi que tous les rlts de la chaîne menant aux roues. Si le pb persiste, démontez élément par élément jusqu’à identifier la source, ceci à partir de l’écrou de roue et son serrage, jusqu’aux satellites.

Idem pour la suspension AR (axes des bras etc., puis amortisseurs)

Ensuite, un petit réglage de slipper selon la piste, et tout devrait être rentré dans l’ordre (sous réserve que tout le reste -train av, pneus, bon vario, etc.- soit ok, mais cela va sans dire)

Share this post


Link to post
Share on other sites

Bon apres demontage et reparametrage du vario, timing a 15 ( selon les preco de hobbywing), il ya une nette amelioration.

Le punch a été mis a 1. Apres essais il apparait que le moteur n est pas tres souple, je me demande si je dois baisser le pigon d"une ou deux dent. Qu en pensez vous ?

Share this post


Link to post
Share on other sites

pignon de 22 ou 23 dents avec un 9T

Share this post


Link to post
Share on other sites

j'ai un 18 dent , si je monte ca va etre encore plus violent ? moins controlable ?

Share this post


Link to post
Share on other sites

avec mon 7.5 j'ai un 21 et toi tu es encore bien en dessous,monte un 23 et ça va le calmer,car la avec ton 18 c'est l'effet inverse,t'as trop de watt qui passe

Share this post


Link to post
Share on other sites

je comprend rien si on monte le pignon ne monte t on pas la vitesse ? ca tourne plus vite donc c moins controlable ?

avant ct 3300kv pignon de 18 la ce serait 4300kv pignon de 21-23 ?

Share this post


Link to post
Share on other sites

oui mais tu dis que c'est un 9T de 4300kv c'est pas comme un 3300kv moins il y a de kv moins ton moteur tournera vite en acceleration mais plus de pointe,passe un pignon de 23 et ça va calmer la cavalerie,là tu as trop de puissance a l'acceleration et c'est bien pour ça quelle se tire de tout les cotés

Share this post


Link to post
Share on other sites

bon amorto vide de chez vide !!!

peu etre un debut de piste sur les probleme à l aceleration

Share this post


Link to post
Share on other sites

ah ben forcément si t'as plus d'hydraulique,ça va moins bien marché,c'est le problème du t4,moi j'ai passé des kyosho dessus et depuis plus la moindre fuite,c'est pas la peine de chercher plus loin,nous avons quasi les même configuration et pas le moindre souci avec ça ,tu as dis que tu avais déjà tout vérifié,donc fonce,mais tes 4 amortos étaient vides????

Share this post


Link to post
Share on other sites

tu as mis quoi comme armoto kyosho ? il me semble que les amorto losi truck 22 se monte aussi. Je cherche des amortos qui ne fuis pas au bout de 5min

Pour l'instant j'ai regarder que l arriere, vide les deux, je vais m occuper de l'avant la a mon avis vide aussi.

j'ai mis de huile en 400 celle que je met dans mon 1/8 peux etre ca fuieras moins

Share this post


Link to post
Share on other sites

les small bore du RT5 un pure bonheur,pour les bigbore losi ,n'y pense même pas ,j'ai les deux j'ai testé,ça ne passe pas,par contre tu as maintenant les bigbore asso qui sont sorti,donc autant aller vers eux ,maintenant je ne connais pas les retour de ceux -ci

pour l'huile avoir mais sinon avec la green grease ça limite la casse,mais de toute façon asso est une maintenance constante au niveau hydraulique

loic

Share this post


Link to post
Share on other sites

j ai en vue des factory v1 me demande s il sont mieux que ceux du rtr

Share this post


Link to post
Share on other sites

ah !!!! mais j'y avais jamais pensé,donc vous supprimé la cale de 2mm et vous mettez 3 joints dedans,c'est ça Christophe???

c'est la même sur les FT ,c'est les v2 que j'ai et ça fuit aussi biwio

Share this post


Link to post
Share on other sites

j'ai prix des amortos losi du xxx-t. on verra bien

Share this post


Link to post
Share on other sites

Apres plusieurs essais 1 rondelle nylon 0.30 3 joints et une rondelle nylon 0.30,imperatif mettre dans l'ordre sinon le joint se coupe avec le fond de la gorge de l'amorto.Christophe j'ai oublié les rondelles alzheimer , les yeux , les oreilles mon pauvre monsieur :zombie:

Share this post


Link to post
Share on other sites

bon j ai mis mes amortisseur losi xxt, je m appercois que l'amortisseur de droite et plus pres de la bilette que celui de gauche d' environ 1mn.

Le biellettes sont droite et a meme distance, la je seche, qq1 a une idee des points a verifier ? je dois avoir une piece endommager. mais laquelle ??

Share this post


Link to post
Share on other sites

fait une photo,mais bien souvent si les chapes sont vieilles ils leurs arrivent d’être tordues a verifier,je parles des chapes pas des biellettes

Share this post


Link to post
Share on other sites

Bon j'ai inversé les bielletes, probleme identique .

Ce soir demontage de la fusée et triangle.

On ne vois pas grand chose sur les photos

Edited by biwio
s

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now